0
1

Salve,
da alcuni giorni provo a far funzionare la live CD di Ubuntu 13.04 senza successo.
Il laptop è un Sony Vaio serie E, codice SVE1712Z1EB, con processore Intel i5 e Radeon HD7650M 2GB.

Subito dopo il caricamento, anziché visualizzare l'interfaccia di login, visualizza una schermata quasi nera, di colore violaceo, persistente. I tasti Ctrl+Alt+Canc non rispondono e sono costretto ad un reboot forzato.

Ho anche provato a modificare le impostazioni del kernel, rimuovendo quiet e splash, e aggiungendo nomodeset. Non ha funzionato, ma ho potuto leggere i seguenti errori (visualizzava i vari messaggi di caricamento):

init: lightdm main process (2023) terminated with status 1
init: failsafe-x main process (2911) terminated with status 1

Soluzioni?

chiesto 22 Ago '13, 13:50

psychok9's gravatar image

psychok9
20113

modificato 22 Ago '13, 14:27

enzotib's gravatar image

enzotib ♦♦
14.0k112186

Nella schermata testuale di avvio, dove hai il menu "Prova", "Installa", etc., premi F6 e prova a mettere nomodeset

(22 Ago '13, 14:27) enzotib ♦♦ enzotib's gravatar image

Già fatto, come detto nel post, ho rimosso quiet e splash, e inserito nomodeset, ma senza risultati (mi visualizza l'errore riportato su).

(22 Ago '13, 17:02) psychok9 psychok9's gravatar image

Nessun altra soluzione?

(26 Ago '13, 18:34) psychok9 psychok9's gravatar image

Non usare le risposte al posto dei commenti

(26 Ago '13, 18:59) enzotib ♦♦ enzotib's gravatar image

@enzotib Non ho capito, ho usato risposta? Scusami, quindi hai corretto? Grazie. @agric appena posso proverò certamente e vi farò sapere!

(28 Ago '13, 18:11) psychok9 psychok9's gravatar image

Fai il Boot da USB invece che da CD usa Unetbootin !!

coll. permanente

ha risposto 26 Ago '13, 21:20

DANISSIMO9699's gravatar image

DANISSIMO9699
25113

Sto già usando il boot da USB :)

(28 Ago '13, 18:11) psychok9 psychok9's gravatar image

Per curiosità prova i tasti funzione della luminosità, in quanto il mio portatile faceva questo scherzo, avviando ubuntu c'era lo schermo nero e sembrava non funzionasse niente ma premendo i tasti lo schermo compariva in tutto il suo splendore, se è così ricorda che devi modificare il file etc/rc.local come qui descritto:http://www.lffl.org/2012/04/salvare-la-regolazione-della-luminosita.html

coll. permanente

ha risposto 26 Ago '13, 21:36

agric's gravatar image

agric
1.5k111529

Oggi ho riprovato: 1a volta, schermata viola con scritta Ubuntu,totalmente disallineata a destra (ho screnshot) e mouse apparentemente funzionante. Switchando terminale, mi si è presentata la schermata desktop, bloccata (non potevo cliccare sulle icone), sempre tutta spostata a destra e con la parte destra che compariva a partire dalla parte sinistra dello schermo. Non utilizzabile comunque. 2a volta, ho provato a dare il comando nomodeset al kernel,ha caricato fino a darmi il prompt,senza interfaccia grafica. 3a volta, ho impostato nomodeset e vt.handoff=7,schermata nera(anche correg. lumin.)

(15 Set '13, 18:56) psychok9 psychok9's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×138
×33
×21
×19

domanda posta: 22 Ago '13, 13:50

domanda visualizzata: 1,671 volte

ultimo aggiornamento: 15 Set '13, 18:56

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.