Salve a tutti, premetto che avevo gia installato ubuntu in passato, ma poco tempo fa ho deciso di rispolverarlo, ma ho un grosso problema. non riesco più ad installarlo, ne da chiavetta ne da CD, ho provato anche con diverse versioni, ma nulla da fare. Ho anche formattato tutto il Pc ma nulla sempre lo stesso problema:

  6.161832] sd 6:0:0:0: [sdb] No Caching mode page found     
  6.161851] sd 6:0:0:0: [sdb] Assuming drive cache: write through    
  6.834703] sd 8:0:0:0: [sdb] No Caching mode page found    
  6.834724] sd 8:0:0:0: [sdb] Assuming drive cache: write through    
  7.004863] sd 9:0:0:0: [sdb] No Caching mode page found    
  7.004897] sd 9:0:0:0: [sdb] Assuming drive cache: write through    
36.078168] ata6.00: exception Emask 0x52 SAct 0x200000 SErr 0xffffffff action 0xe frozen    
36.078196] ata6: SError: { RecoverData RecoverComm UnrecoverData Persist Proto HostInt PHYRdyChg PHYInt CommHake 10B8B Dispar BadCRC Handshk LinkSeq TrStatrns UnrecFIS DevExch}    
36.078236] ata6.00: failed command: READ FPDMA QUEUED    
36.078253] ata6.00: cmd 60/08:A8:00:08:00/00:00:00:00:00/40 tag 21 ncq 4096 in    
36.078253]              res   40/00:00:00:00:00/00:00:00:00:00/00 Emask 0x56 {ATA bus error}    
36.078259] ata6.00: status: { DRDY }    
36.228248] ata5.00  exception Emask 0x52 SAct 0x0 SErr 0xffffffff action 0xe frozen    
36.228272] ata5: SError: { RecoverData RecoverComm UnrecoverData Persist Proto HostInt PHYRdyChg PHYInt CommHake 10B8B Dispar BadCRC Handshk LinkSeq TrStatrns UnrecFIS DevExch}    
36.228313] ata5.00 failed command: IDENTIFY PACKET DEVICE    
36.228330] ata5.00 cmd a1/00:01:00:00:00/00:00:00:00:00/00 tag 22 pio 512 in   
36.228330]             res   40/00:00:00:00:00/00:00:00:00:00/00 Emask 0x56 {ATA bus error}    
36.228369] ata5.00: status: { DRDY }
  • CPU: intel i5 2320 3.00GHZ
  • RAM 8GB
  • Scheda video: AMD Radeon HD 7900 series
  • Motherboard: MSI PH61A-P35 (MS-7732)
  • WD blue 1TB + vari dischi esterni per l'archiviazione
  • SO: windows 7 Ultimate sp1 64 bit

chiesto 10 Feb '15, 01:04

rikiboff's gravatar image

rikiboff
20113

modificato 10 Feb '15, 12:22

dadexix86's gravatar image

dadexix86 ♦♦
16.9k716161

@rikiboff: per favore! Quali sono le caratteristiche hardware del tuo computer?

Grazie!

(10 Feb '15, 06:09) NonnoWeb NonnoWeb's gravatar image

Ciao, allora, CPU: intel i5 2320 3.00GHZ RAM 8GB SK video: Amd radeon hd 7900 series Motherboard: MSI PH61A-P35 (MS-7732) WD blue 1TB + vari dischi esterni per l'archiviazione

SO: windows 7 Ultimate sp1 64 bit

(10 Feb '15, 09:35) rikiboff rikiboff's gravatar image

@rikiboff ricordati che le risposte servono solo per risolvere il problema posto nella domanda, per tutto il resto utilizza i commenti ;)
P.s: le caratteristiche hardware potresti scriverle nella domanda, così saltano subito all'occhio se qualcuno vuole aiutarti ;)

(10 Feb '15, 09:41) alevipri alevipri's gravatar image

Ci sono due errori diversi.

Per il primo, su ata6, basta una breve Googlata dell'errore (failed command: READ FPDMA QUEUED) per capire che ti sta partendo il disco.

Per il secondo su ata5 invece è un problema di BUS e del fatto che il connettore SATA che usi non supporta tutte le specifiche ATAPI (potrebbe essere un problema di vecchiaia o semplicemente è fatto in questo modo limitante).
Fonte

coll. permanente

ha risposto 10 Feb '15, 11:31

dadexix86's gravatar image

dadexix86 ♦♦
16.9k716161

modificato 10 Feb '15, 11:32

Ciao, cè un modo per risolvere questa situazione??, avevo gia installato ubuntu in precedenza e tutto funzionava correttamente, ho provato a installare la versione che avevo usato tempo fa ma nulla, ho anche installato un nuovo OS dopo aver formattato e tutto OK, quindi è molto strano che non funzioni solo ubuntu..

(10 Feb '15, 11:46) rikiboff rikiboff's gravatar image

Rimuovi fisicamente il disco ata6 e segui quanto spiegato nella fonte per il disco ata5 :)

(10 Feb '15, 12:20) dadexix86 ♦♦ dadexix86's gravatar image

come faccio a sapere quale è ata 6?? grazie, ciao

(14 Feb '15, 19:22) rikiboff rikiboff's gravatar image

Prova a staccare i vari dischi uno ad uno e vedi quando non si presenta più quell'errore :)

(14 Feb '15, 19:37) dadexix86 ♦♦ dadexix86's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×756
×6

domanda posta: 10 Feb '15, 01:04

domanda visualizzata: 1,416 volte

ultimo aggiornamento: 14 Feb '15, 19:37

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.