Salve a tutti! Ho un Acer ES1-511 (netbook di quelli compatti, con batteria interna e non estraibile) comprato 5 mesi fa su cui ho montato Xubuntu. Il problema che è sorto stamani è che anche se l'icona della batteria in carica segnala costantemente l'83%, appena tolgo l'alimentazione il computer si spegne. Potrebbe essere il sistema a non riconoscere più la batteria? Mi sembra strano che una batteria possa essere già fuoriuso in pochi mesi..

chiesto 11 Feb '15, 13:21

Shhhtep's gravatar image

Shhhtep
2012

Potrebbe essere fuori uso in pochi mesi, magari per dei problemi di fabbricazione o un uso poco accorto (farla scaricare del tutto ammazza la batteria).

La garanzia ti copre anche la batteria? Se sì, rimanda il computer indietro :)

Per sicurezza posta su pastebin l'output di

upower -i /org/freedesktop/UPower/devices/battery_BAT0

e metti qui il link in un commento. Fonte

(11 Feb '15, 14:00) dadexix86 ♦♦ dadexix86's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×250
×72
×33

domanda posta: 11 Feb '15, 13:21

domanda visualizzata: 794 volte

ultimo aggiornamento: 11 Feb '15, 14:09

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.