Buongiorno a tutti :)

Ho installato e sto usando - felicemente, lo ammetto - Kubuntu 14.10 con KDE plasma 5.2.0.

Sono ancora un niubbo, quindi forse il mio problema vi farà ridere, tuttavia... Ho installato Chrome - pacchetto, non PPA - e da allora: il delirio. Apper non mi fa fare nulla. Mi mostra un messaggio che mi chiede di chiudere tutti gli strumenti obsoleti (?) di gestione pacchetti...

Grazie a tutti in anticipo e scusate la mia ignoranza T.T

PS: Il messaggio completo è:

dpkg was interrupted, you must manually run "dpkg -- configure - a" to correct the problem"

Non so di cosa si tratti e prima di fare danni chiedo...

chiesto 15 Feb '15, 13:23

OscarMonteleone's gravatar image

OscarMonteleone
25445

modificato 15 Feb '15, 14:21

dadexix86's gravatar image

dadexix86 ♦♦
16.9k816161


Come saprai Plasma 5 è ancora altamente instabile su Kubuntu e cito dal sito di Kubuntu

We welcome testers but don't offer any reliability guarantee or support.

Dato che stai usando questa suite di testing dovresti riportare l'errore agli sviluppatori, così che lo risolvano prima della release ufficiale.

PS: quel comando che ti viene dato devi darlo in un terminale (e segnala poi l'output nel tuo bug report agli sviluppatori ;) ).

coll. permanente

ha risposto 15 Feb '15, 14:21

dadexix86's gravatar image

dadexix86 ♦♦
16.9k816161

Apri il terminale e scrivi sudo dpkg --configure -a

Cioè c'è anche scritto!

coll. permanente

ha risposto 16 Feb '15, 00:44

andrea993's gravatar image

andrea993
6535

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×84
×16

domanda posta: 15 Feb '15, 13:23

domanda visualizzata: 920 volte

ultimo aggiornamento: 16 Feb '15, 00:44

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.