mi compare questo errore di aggiornamento cosa devo fare ?

Impossibile scaricare i dati di alcuni pacchetti

"I seguenti pacchetti necessitano di scaricare dati aggiuntivi una volta installati, ma tali dati non possono essere recuperati o elaborati.

ttf-mscorefonts-installer

Questo è un errore irreversibile e lascerà i pacchetti in uno stato inutilizzabile. Potrebbe essere necessario controllare la connessione a Internet e quindi rimuovere e reinstallare i pacchetti per risolvere il problema."

faccio presente che ho gia provato a reistallare il pacchetto senza successo..... grazie.

chiesto 16 Feb '15, 20:10

Lanzamk's gravatar image

Lanzamk
11123

scusa il ritardo.... ma mi sono messo davanti al pc solo ora... ho provato la procedura e sembra funzionare.. non mi da errori .. per ora grazie !

(18 Feb '15, 21:04) Lanzamk Lanzamk's gravatar image

Ciao, non preoccuparti per il ritardo. Se tutto è andato a buon fine (e solo in questo caso), ricordati di accettare la risposta. Se invece hai altri problemi, faccelo sapere.
Ciao!

(18 Feb '15, 21:10) alevipri alevipri's gravatar image

Forse è necessario che accetti la licenza EULA per poter quindi scaricare/installare i font Microsoft.
Prova a rimuovere il pacchetto da Ubuntu Software Center, quindi installalo nuovamente da Terminale digitando:

sudo apt-get update
sudo apt-get install ttf-mscorefonts-installer

accetta la licenza EULA muovendoti su OK tramite il tasto Tab della tastiera.

coll. permanente

ha risposto 16 Feb '15, 20:29

alevipri's gravatar image

alevipri
5.5k1479

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×165

domanda posta: 16 Feb '15, 20:10

domanda visualizzata: 788 volte

ultimo aggiornamento: 18 Feb '15, 21:10

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.