Buongiorno.
Stamani avevo deciso di sperimentare l'installazione di una distribuzione Linux e, viste le recensioni, avevo optato per Ubuntu.
Sinceramente l'inizio è stato un pochino deludente.
Sulla home-page di Ubuntu italiano c'è un pulsante download che, cliccato, non dà segno di vita. Ho pensato che magari volesse prima conoscermi, quindi mi sono censito e, purtroppo, ho perso l'italiano... pazienza: fino alla registrazione ci sono arrivato anche in inglese.
Ma non era quello il problema.
Così sono entrato in questa pagina, ma appena iniziavo a scrivere qualcosa nel titolo si bloccava il browser: forse perchè non avevo convalidato l'utenza in "chiedimi".
Finalmente posso farvi la domanda: "Perchè non funziona il download?".
Sono su un pc con Windows 7 e Internet Explorer 9. Sull'hard disk ho ricavato una partizione libera di circa 100 Gb.
Attendo un vostro consiglio.
Grazie.
bvox

chiesto 17 Feb '15, 12:10

bvox's gravatar image

bvox
19112

modificato 17 Feb '15, 12:24

dadexix86's gravatar image

dadexix86 ♦♦
16.9k816161


È noto che Internet Explorer faccia acqua da tutte le parti per quel che riguarda la compatibilità con gli standard internazionali. Prova ad usare un browser più rispettoso degli standard, come Firefox, Google Chrome o Opera e riprovare :)

PS: perché hai segnato la domanda come wiki?

coll. permanente

ha risposto 17 Feb '15, 12:24

dadexix86's gravatar image

dadexix86 ♦♦
16.9k816161

Ho risolto scaricandolo con Chrome. In I.E. il download non funziona. Grazie.

(17 Feb '15, 12:23) bvox bvox's gravatar image

@bvox: se la risposta di @dadexix86 è stata risolutiva, come sembra, per cortesia accetta la sua risposta.

(17 Feb '15, 12:52) enzotib ♦♦ enzotib's gravatar image
1

@bvox: ho trasformato la tua risposta in commento perché su questo sito ogni risposta deve corrispondere ad una soluzione.
La tua non è una soluzione, dato che è una ripetizione di quello che ha detto @dadexix86, quindi per cortesia non ritrasformarla in risposta.

(17 Feb '15, 13:16) enzotib ♦♦ enzotib's gravatar image

Risolutiva ?, non risolutiva ?, wiki ?, aggiungi commento ?, aggiungi risposta ?, tasti che non fanno i tasti ?, bombe marroni ?, bombe grigie ?", ... no, non è una polemica, ma come potete pensare che chi si avvicina per la prima volta debba conoscere la "Treccani" per poter fare una domanda ? Comunque la risposta è stata risolutiva: Internet Explorer non va bene. Non è unaq bella scheda di presentazione: per tutti i siti funziona, per il sito del più importante sistema operativo non funziona. Ehm, c'è qualcosa che non va. Saluti.

(17 Feb '15, 13:24) bvox bvox's gravatar image

@bvox intanto calma.
Abbiamo provato a riprodurre il problema, ma non ci siamo riusciti.

Due domande, che così riusciamo ad identificare meglio il problema:
- Avevi JavaScript attivato?
- Se si, puoi controllare nella console degli errori se c'era qualcosa (aprila premendo f12)?

(17 Feb '15, 15:38) pietroalbini ♦♦ pietroalbini's gravatar image

Ma guardate che io non sono affatto alterato. E' un mio modo di parlare che forse porta a credere questa cosa, ma infondo io vorrei solo aiutare, con la mia intrinseca ironia, a migliorare il colloquio fra utente e computer. Quindi, vi prego di accettare queste mie "provocazioni" fatte quasi col sorriso sulle labbra. Vi va di perdere un po' di tempo da dedicare a questi miglioramenti ? Innanzi tutto, prima avevo commesso un errore, non è che pigiando il pulsante download non succede niente, ma succede che arriva subito la pagina sccessiva che mi ringrazia per avere scaricato Ubuntu. Ma dove l'avrebbe scaricato ? Su IE mi viene sempre richiesta la conferma per: Salva | Salva con nome | Annulla Seguendo il vostro consiglio, ho attivato la pagina "strumenti di sviluppo" (così è chiamato l' F12. Si sono aperte a fondo pagina due finestre aggiuntive, credo sia java-script e, quasi-miracolo, a fondo pagina mi viene mostrato il rigo col nome del file di cui si richiede il download e, a destra, le tre opzioni dette prima. Anzi, per dirla tutta, così in IE ha funzionato come si dovrebbe, mentre in Chrome no, visto che il download è partito senza una mia preventiva autorizzazione.

(17 Feb '15, 18:09) bvox bvox's gravatar image

@bvox cioé, ti è apparso il download dopo essere entrato in strumenti di sviluppo?
Magari vieni nella chat, che è più comodo per cercare di risolvere il problema :)

(17 Feb '15, 18:12) pietroalbini ♦♦ pietroalbini's gravatar image

Posso proseguire ? Vi dico com'era andata stamani. Avevo visto che c'è questo forum in cui porre quesiti, meno male (penso), così mi sono iscritto e, purtroppo sono finito in una pagina in inglese. Mah, non è per me una bella cosa, ma pazienza. Mi censisco come nuovo utente e torno sul forum per scrivere la domanda. Ma come si fa a scrivere un problema ? Forse nel rigo "Domanda" ? Inizio a scrivere lì l'oggetto e, dopo due lettere digitate IE si blocca e non fa neppure tornare indietro nella videata: funziona solo il mouse, ma neppure la "X" rossa per chiudere la pagina è attiva. Alt-Ctrl-Canc e cancello la versione di IE che non dava risposta e penso: "in fondo altre volte ho dovuto forzare la chiusura perchè il browser si era bloccato". Quindi, fiducioso, riavvio IE, torno sulla pagina "chiedi", inizio a scrivere sul rigo "domanda" e... alla seconda lettere si riblocca. Mi viene da pensare che potrebbe essere che mi è stata inviata una mail alla quale non ho risposto ? E' proprio così: avrei dovuto confermare la richiesta di iscrizione: ma d'altra parte la pagina era in inglese ed io ero andato avanti quasi incoscientemente e senza capire cosa mi chiedeva. Dopo avere confermato l'iscrizione, sulla pagina chiedi trovo aperta una finestra per scrivere il mio problema. Penso "com'è stata fatta male però questa prima parte", ma sono fiducioso e vado avanti. Dopo avere scritto la pagina che avete letto tutti, vado in fondo a cercare un pulsante "invia" o qualcosa del genere. Trovo un "chiedi" e faccio click lì, ma non succede niente. Forse manca qualcosa ? torno su e trovo una casella da spunta con scritto "wiki", chissà che significa, forse è quello che vuole ? Torno giù e riclicco su "chiedi" e... ancora niente. Alla fine mi accorgo che c'è un altro campo, mi pare si chiami "tag", scrivo lì qualcosa e adesso il chiedi ha funzionato. Ohhh finalmente trovo il mio messaggio inserito. Dopo qualche minuto rientro nella pagina per vedere se c'è una risposta, ancora non c'è niente, ma mi viene da pensare che il problema del download potrebbe non verificarsi con un altro browser. Avvio Chrome e il download parte da solo nell'ultima cartella che avevo utilizzato per effettuare un altro download. Come, parte senza chiedermi la conferma ? Non va bene, ma per lo meno lo scarica. Dopo un po' sulla pagina di chiedimi arriva la risposta dell'amico di cui non ricordo il nome che mi suggerisce un altro browser e mi chiede di "pagarlo". E' giusto, ma come si fa ? Oh mamma mia, mi sa che dovrei prima studiarmi la Treccani su come si fa una domanda. Ma ho la presunzione dell'incompetente e vado avanti senza capirci più di tanto. In fondo alla mia domanda, a fianco al mio nome, c'è un numero con scritto 20 e a fianco un simbolino tipo una bomba con scritto "badge" (che vorrà dire ?!?) mentre sulla risposta dell'amico, che ovviamente mi chiedeva perchè avessi detto che si trattava di "wiki", ce n'è anche un'altra di colore grigio. Sotto a questi simboli c'è un pulsante "aggiungi commento". Faccio click lì aggiungo che non so come si faccia a "pagare" il benefattore, mi pare che trovo un pulsante per inserire quanto scritto, mi sparisce tutto e non trovo più quello che avevo detto a quell'amico. Dopo un po' arriva un altro intervento con cui mi si dice di avere sbagliato ad inviare inserito un commento e di "pagare" anche quest'altro. Va bene amici, ma vi rendete conto di come lo avete fatto arzigogolato questo sistema, tanto macchinoso da fare scoraggiare il più volenteroso degli utonti ? Buona serata a tutti.

(17 Feb '15, 18:47) bvox bvox's gravatar image

Vedo che PietroAlbini mi ha proposto di andare in chat, ma facendo click sul link si apre una pagina con nella parte alta intestazioni varie di Ubuntu, ma nella parte bassa una indicazione che Internet Explorer fa errore. La chat non funziona. Ma tenete presente che con altri siti mi funziona andare in chat, per esempio coi siti di giochi online, quindi non è colpa del mio IE.

(17 Feb '15, 18:55) bvox bvox's gravatar image

Per PietroAlbini.

Mi chiedevi se mi è apparso il download solo con l'F12 attivo ?

Nella prima pagina appare il pulsante marrone con scritto download e un altro con scritto Tour (che non ho provato). Facendo click su download si apre un'altra pagina con un pulsante "Avvia il download", questo pulsante diventa più scuro appena ci vado sopra col mouse, ma appena faccio click su di esso mi appare la pagina che mi ringrazia per avere scaricato Ubuntu, mentre in effetti non ha scaricato niente. Spero di essere stato più chiaro.

(17 Feb '15, 19:09) bvox bvox's gravatar image

@bvox allora...

così mi sono iscritto e, purtroppo sono finito in una pagina in inglese

È l'OpenID, che come spiegato a lato funziona tramite un provider esterno, in pratica Google o Ubuntu One, che sono fuori dal nostro controllo.

Inizio a scrivere lì l'oggetto e, dopo due lettere digitate IE si blocca e non fa neppure tornare indietro nella videata: funziona solo il mouse, ma neppure la "X" rossa per chiudere la pagina è attiva.

È un problema di Internet Explorer, a quanto pare da problemi con il JavaScript...

Trovo un "chiedi" e faccio click lì, ma non succede niente. Forse manca qualcosa ? Alla fine mi accorgo che c'è un altro campo, mi pare si chiami "tag", scrivo lì qualcosa e adesso il chiedi ha funzionato.

Leggete sempre tutte le pagine, anche perché dopo che avevi premuto "Chiedi" ti era apparso un messaggio in rosso che ti diceva di selezionare almeno un tag...

Avvio Chrome e il download parte da solo nell'ultima cartella che avevo utilizzato per effettuare un altro download. Come, parte senza chiedermi la conferma ? Non va bene, ma per lo meno lo scarica.

È nelle intenzioni degli sviluppatori di Chrome il fatto di non chiedere conferma, e non accade solo nel nostro sito, quindi dovresti lamentarti con loro :)

Per il resto, a destra di ogni pagina c'è un link al manuale, in cui è tutto spiegato.
Ed è buona cosa guardarla tutta la pagina, perché le informazioni ci sono.

Tu hai fornito alcuni ottimi spunti per migliorarci (grazie!), ma molti dei problemi che hai riscontrato si sarebbero potuti evitare guardando meglio :)

(17 Feb '15, 19:35) pietroalbini ♦♦ pietroalbini's gravatar image

Poi, non vedo come non possa essere un problema del browser che usi il fatto della chat.

Noi usiamo un servizio esterno (KiwiIRC) con un enorme numero di utenti, e da quanto ne so solo con quel browser si verificano problemi.
Non puoi pretendere di avere tutto funzionante con un browser che funziona male di suo e oltremodo vecchio, è come provare a raggiungere i 300km/h in autostrada con una macchina di vent'anni fa tutta scassata...

Se proprio vuoi qua puoi segnalare un problema agli sviluppatori di KiwiIRC :)

(17 Feb '15, 19:38) pietroalbini ♦♦ pietroalbini's gravatar image

@bvox allora è IE che non vuole eseguire il codice che fa avviare effettivamente il download.
Vedremo se è possibile risolverlo.

(17 Feb '15, 19:40) pietroalbini ♦♦ pietroalbini's gravatar image

Vedi Pietro, a tutti i problemi mi puoi trovare un'obiezione giusta. Bisogna vedere se da parte vostra (intendo di Ubuntu Italia) è stata la scelta migliore oppure no. Mi dici che la registrazione è normale che vada in una pagina in inglese: secondo me no, sai quanti potenziali utenti si scoraggiano ? Poi dici che è colpa del mio browser, ma se con tutti gli altri siti funziona, vuol dire che forse il problema non è proprio di IE. L'esempio dell'automobile è giusto, ma è come se con le tue (intendo sempre di Ubuntu) istruzioni mi avessi detto: dopo esattamente 13,47 secondi gira a sinistra. Io dopo 13,47 secondi non vedo niente e te lo dico. E tu, è colpa della tua macchina, non delle mie istruzioni. Poi dici: "è apparsa una scritta in rosso", forse è vero, ma non a fianco al pulsante, quindi scarsamente appariscente. Secondo me l'aspetto più importante in un sito è la semplicità di utilizzo, anche a costo di dover moltiplicare le pagine che con un sistema più ermetico potrebbe essere una sola. Se ti va di rispondermi, mi dici che vuol dire la casellina wiki qui a fianco che potrei spuntare ?

(17 Feb '15, 19:54) bvox bvox's gravatar image

@bvox leggi il manuale, punto 3.2 :)
Domani sera se vuoi faccio una risposta più esaustiva, che devo andare.

(17 Feb '15, 23:19) pietroalbini ♦♦ pietroalbini's gravatar image

Buongiorno Pietro. Non darti peso per darmi le motivazioni del mancato funzionamento. Se vuoi e se tu hai l'autorità per poterlo fare ti do io qualche suggerimento per migliorere l'avvicinamento a Ubuntu. Ubuntu Italia ha un suo sito. Bene, è anche una pagina semplice ed intuitiva. Se si clicca su download non funziona. Sarà colpa del mio browser, ma se non funziona deve essere il sito a risolvere il problema. Altri siti che consentono il download di qualcosa espongono un messaggio "se il download automatico non si avvia, fare click qui": potrebbe essere una soluzione. Se poi proprio non si riesce a fare in modo che il sito di Ubuntu Italia sia compatibile anche a IE9, allora è necessario un messaggio cubitale che dica "Il tuo browser è troppo vecchio per poter scaricare Ubuntu". Sono accorgimenti che risolverebbero la prima parte. Per quanto riguarda il "Chiedimi"... brutte notizie, secondo me sarebbe meglio rifarlo da capo e di utilizzo semplice e lineare, senza riempire le pagine di link fuorvianti. Buona giornata. Grazie per il link del manuale, che mi riservo eventualmente di consultare, ma per adesso no, è quasi una forma di principio non accettare di consultare la Treccani per poter fare una domanda banale come la mia.

(18 Feb '15, 08:40) bvox bvox's gravatar image

@bvox, per cortesia, mi pare di averti già detto di non usare le risposte, ma usare i commenti. Cerca di attenerti alle regole.

(18 Feb '15, 10:15) enzotib ♦♦ enzotib's gravatar image

Ok. Ma credo che l'inizio è stato tanto deludente da indurmi a desistere per il resto. Non riesco neppure a scrivere una domanda, figuriamoci quando Ubuntu comincerà a chiedermi profondità del colore, Mhz del monitor, DNA, gruppo sanguigno, etc.: tenterò se un'altra distro sarà più socievole. Grazie comunque a tutti, anche per la pazienza che avete avuto con un imbranato.

(18 Feb '15, 12:12) bvox bvox's gravatar image

@bvox grazie mille per il consiglio del link in caso il redirect non vada, l'ho aggiunto al sito (magari controlla se va).
Per Chiedi, sto pensando a due o tre idee per migliorarlo in generale, prossimamente le proporrò agli altri admin.

(19 Feb '15, 16:29) pietroalbini ♦♦ pietroalbini's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×19

domanda posta: 17 Feb '15, 12:10

domanda visualizzata: 1,226 volte

ultimo aggiornamento: 19 Feb '15, 16:29

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.