Vorrei finalmente impostare il servizio e mail di Ubuntu. Ho bypassato il campo riguardante il sever perché non sapevo e non so cosa inserire. Penso che è per questo che non invia l' e mail. Cosa devo fare? Cosa devo inserire alla voce server?

chiesto 28 Feb '15, 19:19

Mariu's gravatar image

Mariu
56132227

Ricevo questo errore: "Sending of message failed. Please verify that your Mail & Newsgroups account settings are correct and try again"

(28 Feb '15, 19:31) Mariu Mariu's gravatar image

come dominio e mail ho inserito il mio account di gmail (e ovviamente l'user name - indirizzo completo)

(28 Feb '15, 19:32) Mariu Mariu's gravatar image

Adesso ho provato a fare questa operazione: edit > account settings > Server settings, inserendo smtp.gmail.com alla voce "server name"... ma ancora non invia l'e mail

(28 Feb '15, 19:34) Mariu Mariu's gravatar image

Ciao,

Il parametro SMTP di google è

smtp.googlemail.com
(01 Mar '15, 11:56) JackPulde JackPulde's gravatar image

Grazie, ho provato ma ancora non va!

(01 Mar '15, 12:29) Mariu Mariu's gravatar image

Riproviamo a fare tutto il procedimento... Vai nel menù in alto e clicca su "Menù/Impostazioni account" e comparirà una finestra.

In basso a sinistra seleziona "Azioni account/Aggiungi account di posta"

Nome: Nome che vuoi visualizzare

Indirizzo email: iltuoindirizzo@gmail.com

Password: la tua password di gmail

Poi clicca su "Continua" in basso a destra e cercherà in automatico le impostazioni di google mail.

Finito di cercare verranno fuori due opzioni: IMAP e POP3.

Differenza principale tra i 2?

IMAP ti sincronizza le mail che hai nel server con quelle di thunderbird, così che (per esempio) quando ne cancellerai una dal programma, verrà cancellata anche nel server principale.

POP3 si scarica tutte le mail ma, in questo caso, se verrà cancellata una mail dal programma NON verrà cancellata nel server principale.

Ora scegli una delle due opzioni e clicca su Fatto.

coll. permanente

ha risposto 01 Mar '15, 12:49

JackPulde's gravatar image

JackPulde
774315

Ti ringrazio. Sto seguendo gli steps da te suggeriti ma ancora non mi lascia andare avanti. Mi chiede se account utente o password sono sbagliati. Ho inserito la password più di una volta, per cui non penso l'abbia inserita ogni volta erroneamente. Può essere che il problema sia che al momento sono collegato con un proxy di un'università?

(01 Mar '15, 13:22) Mariu Mariu's gravatar image

Si può essere...

Prova ad andare su "Modifica/Preferenze -> Avanzate -> Rete e spazio su disco" e clicca su "Impostazioni..." (a destra della voce "Connessione")

Quindi clicca su "Nessun proxy" e dai "ok" per confermare :).

Poi riprova a collegarti con l'account :)

(01 Mar '15, 14:03) JackPulde JackPulde's gravatar image

Ho provato, grazie, ma niente da fare:(

(01 Mar '15, 14:19) Mariu Mariu's gravatar image

Non so se la seguente informazione può essere utile a fini diagnostici... quando entro nel programma ricevo questo avviso: "Unable to locate mail spool file." Poi faccio ciò che mi è stato suggerito - ovvero aggiungere un nuovo account - ma senza risultati

(01 Mar '15, 14:21) Mariu Mariu's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×53
×25

domanda posta: 28 Feb '15, 19:19

domanda visualizzata: 1,067 volte

ultimo aggiornamento: 01 Mar '15, 14:21

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.