Ho un hdd usb con installato kubuntu persistente, l'ho provato su 4 pc e mi si avvia solo su 2, gli altri mi aprono la mini-bash del grub con l'errore no such partitions. Ho provato persino a purgare e reinstallare il grub da uno di questi pc su cui non funziona, tramite chroot. Ma nulla, stessa cosa. Ho provato sia installando il grub sul disco che sulla partizione di root, ma non è cambiato nulla.

chiesto 01 Mar '15, 11:30

andrea993's gravatar image

andrea993
6535

modificato 01 Mar '15, 16:46

Mi sembrerebbe strano, ma può essere, sì.

(01 Mar '15, 15:03) dadexix86 ♦♦ dadexix86's gravatar image

Infatti è strano. non riesco a risolvere. Ho provato persino a reinstallare il grub in chroot da un pc in cui non va e continua a non andare

(01 Mar '15, 16:32) andrea993 andrea993's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×208
×202
×181

domanda posta: 01 Mar '15, 11:30

domanda visualizzata: 539 volte

ultimo aggiornamento: 01 Mar '15, 16:46

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.