Avevo già posto il problema a Luglio ma non riesco a capire perchè non riesca a scaricare (e usare) Google Earth. Eppure:

  • sono andato a scaricare la versione Debian-Ubuntu 64 dal sito di Google
  • Dopo averlo scaricato, ho usato Ubuntu Software Center per installare il file scaricato (google-earth-stable_current_amd64.deb.


Quando lancio da terminal google-earth ottengo:

$ google-earth
[0825/132939:ERROR:net_util.cc(2195)] Not implemented reached in bool net::HaveOnlyLoopbackAddresses()
[0825/132939:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[0825/132939:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[0825/132939:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[0825/132939:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[0825/132939:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[0825/132940:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[0825/132940:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[0825/132940:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[0825/132941:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[0825/132941:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[0825/132941:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[0825/132941:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[0825/132941:WARNING:backend_impl.cc(1594)] Messed up entry found.
[0825/132941:WARNING:backend_impl.cc(1875)] Destroying invalid entry.
[0825/132941:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[0825/132941:WARNING:backend_impl.cc(1875)] Destroying invalid entry.
[0825/132941:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[0825/132942:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[0825/132942:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[0825/132942:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[0825/132942:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[0825/132942:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[0825/132942:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[0825/132942:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[0825/132942:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[0825/132942:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.
[0825/132942:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler.

Another crash happened while handling crash!

chiesto 25 Ago '13, 13:36

tiwasay's gravatar image

tiwasay
417394249

chiuso 28 Ago '13, 11:14

enzotib's gravatar image

enzotib ♦♦
14.0k112186

1

Perché non usare il pacchetto googleearth-package presente nei repo?

(25 Ago '13, 13:43) enzotib ♦♦ enzotib's gravatar image

ho seguito il tuo consiglio. Sono andato a scaricare googleearth package da Ubc e terminale mi ha detto che l'ho fatto con cuccesso. Sono andato quindi a far partire make google earth e mi appare una fine stra di dialogo che dice che il software è di "bad quality". Clicco su ignore e il processo va avanti senza intoppi. Compare un'icona stile tools di Ubc sul launcher. Passandoci sopra col mouse appare scritto Google Earth. Cliccandoci sopra .... non succede niente. Boh.

(25 Ago '13, 16:08) tiwasay tiwasay's gravatar image
1

Cos'è Ubc, e cos'è quel "make"?

(25 Ago '13, 16:10) enzotib ♦♦ enzotib's gravatar image

Scusa: non Ubc ma Usc (Ubuntu software center). Il make aveva incuriosito anche me, però era così che c'era scritto durante il processo di installazione.

(25 Ago '13, 16:58) tiwasay tiwasay's gravatar image

Aggiungo: ho provato ad andare su terminal e scrivere googleearth ottenendo però: andrea@andrea-Inspiron-1564:~$ googleearth /usr/bin/googleearth: 14: /usr/bin/googleearth: /usr/lib/googleearth/googleearth-bin: not found andrea@andrea-Inspiron-1564:~$

(25 Ago '13, 17:09) tiwasay tiwasay's gravatar image

@marcobra, ho rimosso i tags "installare" e "usare" che sono poco significativi, specie il secondo.

(25 Ago '13, 19:29) enzotib ♦♦ enzotib's gravatar image

La domanda è stata chiusa con il seguente motivo «Domanda già posta» da enzotib 28 Ago '13, 11:14

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×79
×7

domanda posta: 25 Ago '13, 13:36

domanda visualizzata: 871 volte

ultimo aggiornamento: 28 Ago '13, 11:15

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.