Salve a tutti.

Ho problemi con la connessione wifi: dopo poco che il computer è stato acceso, questa diventa incredibilmente lenta, a volte praticamente scompare. Stranamente, il problema si risolve al riavvio del computer: per circa 5 minuti (anche se il tempo può variare) la connessione torna a funzionare perfettamente, ma poi si ripresentano i soliti problemi.

Ho avuto il dubbio che possa trattarsi di un problema dell'hardware (antenna del portatile), ma prima di mandare il pc in assistenza voglio cercare di capire se possa esserci qualche problema di compatibilità coi driver linux.

Ho una connessione fastweb a 20 mega. Escluderei che si tratti di un problema della fornitura internet, perché mia sorella usa la stessa e mi dice di non aver problemi.

Specifiche del computer: laptop Lenovo G50-45 con processore AMD E1 Series E1-6010 (1.35GHz, 1MB L2) HD 500GB SATA - RAM 4GB. Ho installato Xubuntu 14.04 .

chiesto 19 Mar '15, 14:15

Niccol%C3%B2's gravatar image

Niccolò
15135

Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×399
×250
×122
×104
×36

domanda posta: 19 Mar '15, 14:15

domanda visualizzata: 790 volte

ultimo aggiornamento: 19 Mar '15, 14:15

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.