Ubuntu studio 13.04 non si connette a internet e non vede il mouse usb su un computer composto da mb GA-990XA-UD3 am3+ con cpu fx-8320, mi potete aiutare?

Da quando ho cambiato la scheda madre e relativo processore ho provato ad installare tutte le versioni di Ubuntu dalla 11.10 alla 13.04 e ho sempre lo stesso risultato, al termine dell'installazione il mouse non funziona e l'icona della rete è sempre in ricerca.
Il collegamento di rete nel mio caso è tramite rete eternet, ho uno switch su cui sono inseriti altri due computer e da questo va direttamente al router principale con gateway 192.168.1.1, non ho schede di rete montate sul computer in oggetto e il cavo è collegato direttamente sulla scheda madre la Gigabyte 990xa-ud3 am3+, devo dire che lanciando le varie installazioni di ubuntu solo la 11.10 mi ha visto inizialmente la rete, sapete quando durante la parte iniziale dell'installazione in cui chiede se si debbono usare software di terze parti e se si desidera eseguire subito gli aggiornamenti, in quel caso le spunte sulla rete e sullo spazio necessario erano evidenziate, poi l'installazione prosegue ma si blocca per un errore ad un certo punto quasi alla fine per un conflitto.
La tastiera è ps2 e il mouse usb.
la scheda madre dispone di uno strano attacco ps2 con entrambi i colori verde e arancio all'interno dello stesso connettore ps2, ma in quel connettore ho potuto inserire solo la tastiera.
Grazie per l'aiuto, a presto.

chiesto 25 Ago '13, 18:40

puntorisparmio's gravatar image

puntorisparmio
20112

modificato 26 Ago '13, 07:57

enzotib's gravatar image

enzotib ♦♦
14.0k112186

Sarebbe opportuno scrivere una domanda separata per ogni problema, dato che non sono necessariamente collegati. Inoltre, non dai nessuna indicazione utile sul tipo di collegamento che cerchi di fare, scheda di rete che utilizzi, etc. etc.

(25 Ago '13, 19:01) enzotib ♦♦ enzotib's gravatar image

Grazie per aver aggiunto un po' di informazioni, però avresti dovuto integrale nella domanda, non scrivere una risposta. Ricorda che le risposte sono riservate per le soluzioni. Questa volta l'ho fatto io per te. Inoltre, non hai scorporato come ti chiedevo la questione del mouse in una domanda separata.

(26 Ago '13, 07:58) enzotib ♦♦ enzotib's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×138
×103
×64

domanda posta: 25 Ago '13, 18:40

domanda visualizzata: 1,111 volte

ultimo aggiornamento: 26 Ago '13, 07:58

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.