Premetto che capisco veramente poco di computer... Da un po' di tempo non mi si apre l'Ubuntu Software Center, ma mi si blocca nella schermata di caricamento... Ho provato a installare programmi dal terminale, ma questo è quello che mi esce:

*Lettura elenco dei pacchetti... Fatto

Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto

E: Il pacchetto tagainijisho-common deve essere reinstallato, ma non è possibile trovarne un archivio.*

Ho provato a disinstallare il pacchetto maledetto, ma mi esce lo stesso identico errore... Help!

chiesto 23 Mar '15, 10:30

Attilio's gravatar image

Attilio
20112

chiuso 25 Mar '15, 13:44

alevipri's gravatar image

alevipri
5.5k1479

Posta l'output completo del comando:

sudo apt-get update

su Ubuntu Paste, poi metti il link alla pagina nella tua domanda o in un commento qui sotto.

(23 Mar '15, 11:36) alevipri alevipri's gravatar image
(23 Mar '15, 12:16) Attilio Attilio's gravatar image
1

Stai usando una versione di Ubuntu non più supportata, esattamente la 13.04 Raring.
Ti consiglio vivamente di effettuare una nuova installazione di Ubuntu 14.04 LTS (è supportata per 5 anni fino ad Aprile 2019).

Se non installi una versione supportata, non riceverai più aggiornamenti di sicurezza, bugfix e nuove applicazioni.

(23 Mar '15, 13:29) alevipri alevipri's gravatar image

La domanda è stata chiusa con il seguente motivo «Altro: versione fuori supporto (Ubuntu 13.04)» da alevipri 25 Mar '15, 13:44

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×776
×266
×168
×112

domanda posta: 23 Mar '15, 10:30

domanda visualizzata: 835 volte

ultimo aggiornamento: 25 Mar '15, 13:44

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.