Ciao a tutti! Premetto che non ho mai avuto problemi di questo genere e sono niubbo... dopo l'ultimo aggiornamento di Ubuntu 14.04.2 se imposto i driver proprietari (testati ecc) della NVIDIA del mio portatile non succede nulla inizialmente ma appena riavvio non mi da più la schermata di login e apre lo sfondo del desktop e... basta. Niente icone niente barre niente tasto destro del mouse. Si vede solo il puntatore del mouse. Ho provato con un po tutte le guide e i suggerimenti che ho trovato sul forum ma niente. Ho formattato e reinstallato la 14.10, ho riprovato con la 14.04 ma niente. Con Mint non ho problemi ma a me piace Ubuntu :/ Sì può risolvere? Posso vivere tranquillo anche con i driver non proprietari?

chiesto 24 Mar '15, 12:01

loucho's gravatar image

loucho
1883617

modificato 25 Mar '15, 19:02

1

I driver io li consiglio solo se gli Open non funzionano.

Se gli Open funzionano, conviene usare quelli perché sono più supportati dalla comunità in caso di errori, problemi, ecc.

(24 Mar '15, 13:31) dadexix86 ♦♦ dadexix86's gravatar image
-1

Grazie in effetti al momento sono con gli open e non riscontro nessun problema. Speriamo che la cosa si risolva in 15.04 :)

(24 Mar '15, 14:17) loucho loucho's gravatar image

@loucho a meno di rispondere alla (tua) domanda principale usa i commenti :)

(24 Mar '15, 14:42) dadexix86 ♦♦ dadexix86's gravatar image

@dadexix86 sorry :'D

(24 Mar '15, 16:19) loucho loucho's gravatar image

Ho trovato la risposta, quindi da regolamento la scrivo qui e non nel commento, spero di non sbagliare. Leggiucchiando qui e là ho scoperto che è un bug del driver proprietario NVIDIA 331 che cozza con il nuovo kernel. Non so come ma si è risolto tutto con un riavvio, CTRL+ALT+F1, login e:

sudo nvidia-xconfig
sudo reboot

Ecco non so bene perchè il semplice comando abbia cambiato tutto dicendo a X di considerare il driver Nvidia, anche perchè se prima non riavvii e non entri in modalità terminale non funziona nello stesso modo. Però si è risolto :D

coll. permanente

ha risposto 25 Mar '15, 12:48

loucho's gravatar image

loucho
1883617

Ottimo!

Allora per favore accetta la risposta :)

(25 Mar '15, 13:11) dadexix86 ♦♦ dadexix86's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,715
×255
×113
×53
×27

domanda posta: 24 Mar '15, 12:01

domanda visualizzata: 1,756 volte

ultimo aggiornamento: 25 Mar '15, 19:02

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.