Ciao a tutti. Utilizzo Ubuntu 14.04 LTS 64bit. Due giorni fa ho effettuato gli aggiornamenti richiesti dal sistema. E' stato installato l'ultimo kernel disponibile. Purtroppo, con quella versione del kernel Ubuntu non funziona più. Viene visualizzata la schermata di login con una risoluzione completamente sbagliata (è tutto ingigantito) ed una volta entrato viene visualizzato lo sfondo viola di default senza la barra superiore, né il launcher. Il comando ctrl+alt+t non ha effetto. Posso solo spegnere il PC dal pulsante della tower o fare un reset. Fortunatamente posso accedere al grub ed utilizzare il kernel precedente, con cui Ubuntu funziona. Però vorrei sistemare questo problema. Cosa posso fare?

chiesto 26 Mar '15, 22:36

archimura's gravatar image

archimura
24346

1

Hai una scheda nvidia con i driver proprietari installati?

(26 Mar '15, 23:44) dadexix86 ♦♦ dadexix86's gravatar image
1

@archimura ci puoi dire le caratteristiche hardware (processore, scheda grafica, ram eccetera) del tuo pc?
Ci puoi dire che versione del kernel ti dà problemi di preciso? Utilizza il comando:

uname -r

per saperlo (accedi a TTY tramite Ctrl+Alt+F2, quindi inserisci nome utente e password e dai il comando precedente).

(27 Mar '15, 08:47) alevipri alevipri's gravatar image

Vi ringrazio. La versione del kernel che non funziona è la 3.13.0-48. Posso accedere ad Ubuntu con la precedente: 3.13.0-46. Processore Intel® Core™ i5-4460 CPU @ 3.20GHz × 4; grafica GeForce GTX 960/PCIe/SSE2; os 64-bit; ram 16 Gb. I driver nvidia installati sono quelli forniti dal produttore. Nel partire con il nuovo kernel non posso usare il terminale. Se premo ctrl+alt+F1 o F2 ottengo una schermata nera inutilizzabile.

(27 Mar '15, 20:31) archimura archimura's gravatar image

Quale versione dei driver hai installato (304, 304 updates, 310, 310 updates, 319, 319 updates, 331, 331 updates)?

(28 Mar '15, 01:15) dadexix86 ♦♦ dadexix86's gravatar image

L'ultima realizzata del 24 febbraio 2015: la 346.47 prelevata dal sito nvidia. Ovviamente è il driver per Linux 64-bit.

(28 Mar '15, 23:52) archimura archimura's gravatar image

Se installi i driver da fuori repo non installi gli hook di dkms, quindi devi reinstallarli ogni volta che aggiorni il kernel.

coll. permanente

ha risposto 29 Mar '15, 11:51

dadexix86's gravatar image

dadexix86 ♦♦
16.9k716161

-1

Ciao. Per risparmiare tempo ho portato il PC da chi me l'ha assemblato e mi ha risolto il problema proprio reinstallando i driver Nvidia. Ogni volta che verrà aggiornato il kernel bisognerà fare questo passaggio. Mi sono fatto scrivere la procedura esatta. Il problema quindi è risolto. Grazie mille!

(31 Mar '15, 23:59) archimura archimura's gravatar image

@archimura a meno di rispondere alla (tua) domanda principale usa i commenti e non le risposte, grazie.

(01 Apr '15, 11:57) dadexix86 ♦♦ dadexix86's gravatar image

Chiedo scusa... Non avevo capito bene come funziona. grazie ciao

(01 Apr '15, 18:46) archimura archimura's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×434
×253
×68

domanda posta: 26 Mar '15, 22:36

domanda visualizzata: 1,867 volte

ultimo aggiornamento: 01 Apr '15, 18:46

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.