Ciao a tutti. Utilizzo Ubuntu 14.04 su PC 64 bit Intel® Core™ i5-4460 CPU @ 3.20GHz × 4, grafica GeForce GTX 960/PCIe/SSE2. Firefox ha problemi di visualizzazione su alcuni siti come ad es. Tiscali mail. Chiedendo di spostare una mail, il box per la scelta della cartella di destinazione viene visualizzato solo in parte e lampeggia. Stesso discorso se si chiede di uscire dalla mail: il box con la richiesta di conferma lampeggia oppure rimane nascosto e per vederlo ("lampeggiante") bisogna portare il mouse tutto a sinistra del monitor. Anche su un sito di home banking ho lo stesso problema. java è correttamente installato nell'ultima versione. Ho dual-boot e su Win7 questi problemi Firefox non li presenta. E ci sono installati i medesimi componenti aggiuntivi. Di cosa potrebbe trattarsi?

chiesto 26 Mar '15, 22:47

archimura's gravatar image

archimura
24346

Può essere Flash il problema?

Hai installato i driver proprietari per la scheda?

E quale plugin java (open o proprietario)?

(26 Mar '15, 23:43) dadexix86 ♦♦ dadexix86's gravatar image

Di Flash è installata l'ultima versione, ho verificato su adobe.com. Ed il funzionamento è subordinato a mia autorizzazione. I driver della scheda sono proprietari. Di Java ho installato il proprietario. Grazie!

(27 Mar '15, 20:49) archimura archimura's gravatar image

Usi la integrata o la nvidia (puoi scegliere dal pannello di configurazione nvidia)?

Se provi con java open hai lo stesso problema?

(28 Mar '15, 01:13) dadexix86 ♦♦ dadexix86's gravatar image

Su x server non trovo l'opzione di cui mi parli... non saprei. Ho disinstallato Java 8 di Oracle ed ho installato OpenJdk 7 ma non cambia nulla...

(28 Mar '15, 23:50) archimura archimura's gravatar image

X server? Parlo di questo.

(29 Mar '15, 11:53) dadexix86 ♦♦ dadexix86's gravatar image

Esatto, non c'è quell'opzione quindi non posso scegliere tra una scheda e l'altra. In ogni caso ho mandato tutto a monte perchè da Synaptic ho tentato l'aggiornamento del kernel dopo aver installato i driver open di Nvidia. risultato: non ho più una versione di Ubuntu funzionante... Questa discussione si può anche chiudere e possiamo senz'altro passare all'altra che ho già aperto....

(30 Mar '15, 00:15) archimura archimura's gravatar image

Quando installi i driver nvidia e poi aggiorni il kernel devi reinstallarli prima di riavviare, in modo che si installino anche sul kernel nuovo :)

(31 Mar '15, 12:28) dadexix86 ♦♦ dadexix86's gravatar image

Confermo che il problema era probabilmente il driver Nvidia. Con l'aggiornamento del kernel e la successiva reinstallazione dei driver proprietari Nvidia, sembra che anche questo problema di Firefox sia risolto.

coll. permanente

ha risposto 01 Apr '15, 00:09

archimura's gravatar image

archimura
24346

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×93
×46

domanda posta: 26 Mar '15, 22:47

domanda visualizzata: 1,109 volte

ultimo aggiornamento: 01 Apr '15, 00:09

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.