Salve, c'è un modo per capire quale processo o cosa mi rallenta l'avvio del sistema? prima non era così lento cioè qualche secondo di troppo.

Grazie Saluti

chiesto 07 Apr '15, 18:34

Davide_74's gravatar image

Davide_74
617255974

modificato 08 Apr '15, 10:13

dadexix86's gravatar image

dadexix86 ♦♦
16.9k816161

"Prima" di cosa?

Puoi usare Bootchart per monitorare i processi all'avvio del sistema.

(07 Apr '15, 19:12) dadexix86 ♦♦ dadexix86's gravatar image

prima di cosa,purtroppo non ho idea.bootchart installato,forse sono un pochino stanco perchè non ho capito come leggere il .png.

ho provato a calcolare effettivamente quanti secondi impiega l avvio, 53 secondi meno i 3 secondi del grub 50,che dici @dadexix86 50 secondi sono un pochino troppi?

Grzie

(07 Apr '15, 19:43) Davide_74 Davide_74's gravatar image

Fai l'upload del png e metti qui il link :)

50 secondi se hai un SSD sono decisamente troppi. Se hai un disco normale invece direi che sono buoni :)

(07 Apr '15, 20:15) dadexix86 ♦♦ dadexix86's gravatar image

quindi avendo un disco normale sata è normale? cioè ssd sono quelle schede tipo nelle fotocamere? e son più veloci dei dischi normali??? cmq ricordo era decisamente più veloce l avvio,ecco il .png http://i58.tinypic.com/14tply8.png

Grazie

(07 Apr '15, 21:39) Davide_74 Davide_74's gravatar image

Quell'immagine è ridotta, chiaramente ci serve quella a dimensione effettiva per poterci vedere qualcosa :)

Usa un servizio tipo mega, dropbox o google drive per caricare il file.

Comunque non proprio, quelle sono schede SD, non dischi SSD :)

(07 Apr '15, 21:42) dadexix86 ♦♦ dadexix86's gravatar image

ok dischi ssd credo costano di più,ebay/per/credere :)

https://mega.co.nz/#!csBzDZCL!pRbdYwct9tX8atVfgHNQO1JDycpzz51-HTEF1A2Rz98

(07 Apr '15, 21:55) Davide_74 Davide_74's gravatar image

Ovvio che sì! Ma in prestazioni ne guadagni eccome! Il mio pc si accendeva (a sistema appena installato) in 10 secondi + 3 di grub + 3 di lightdm ;)

Tornando sul seminato, da questa immagine direi che ci sono alcune cose che si possono "toccare" per migliorare. Innanzitutto non montare in automatico quella partizione NTFS e non fare avviare in automatico vlc.

Per il resto mi sembra abbastanza normale, fai un check dei dischi e un po' di pulizia di programmi inutili :)

(07 Apr '15, 22:07) dadexix86 ♦♦ dadexix86's gravatar image

ntfs è la partizione Dati,vlc ho messo un suono all avvio con il comando cvlc --play-and-exit. alla prossima installazione di ubuntu farò più attenzione.

Grazie Saluti

(07 Apr '15, 22:52) Davide_74 Davide_74's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×184
×167
×15

domanda posta: 07 Apr '15, 18:34

domanda visualizzata: 1,048 volte

ultimo aggiornamento: 08 Apr '15, 10:13

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.