Ho installato ubuntu 14 sul mio notebook xps 15 ma non viene riconosciuta la scheda wireless broadcom 1560. Qualcuno ha idea di come risolvere il problema?

Grazie

chiesto 07 Apr '15, 23:59

tosky's gravatar image

tosky
20112

modificato 08 Apr '15, 10:14

dadexix86's gravatar image

dadexix86 ♦♦
16.9k816161

Non esiste alcuna una scheda del genere (puoi controllare sul sito Broadcom), esattamente qual è il modello?

Posta l'output di

lspci
(08 Apr '15, 10:10) dadexix86 ♦♦ dadexix86's gravatar image

E Ubuntu 14 non esiste. Hai la 14.04 o la 14.10?

(08 Apr '15, 10:14) dadexix86 ♦♦ dadexix86's gravatar image

Ubuntu 14.04

La scheda di rete è una Broadcom BCM4352

Ho anche provato a installare il pacchetto bcmwl-kernel-source_6.30.223.141+bdcom-0ubuntu2_amd64.deb ma ottengo degli errori:

dependency is not satisfiable: dkms

Il package non contiene i driver per questa scheda

(09 Apr '15, 00:38) tosky tosky's gravatar image

Le risposte non servono per chiedere chiarimenti o comunicare i risultati di qualcosa, ma tutto questo può essere scritto tramite i commenti.

(09 Apr '15, 07:16) enzotib ♦♦ enzotib's gravatar image

@tosky da dove l'hai preso quel file? L'ultima versione disponibile per Ubuntu 14.10 è 6.30.223.248+bdcom-0ubuntu1.

Seguendo la guida ufficiale dovrebbe essere sufficiente dare

sudo apt-get update
sudo apt-get --reinstall install bcmwl-kernel-source

(posta gli output) poi scaricare i moduli opensource e caricare quello proprietario con

sudo modprobe -r b43 ssb wl brcmfmac brcmsmac bcma
sudo modprobe wl
(09 Apr '15, 10:37) dadexix86 ♦♦ dadexix86's gravatar image

L'ho preso da qui http://askubuntu.com/questions/523458/unable-to-connect-to-any-wifi-in-ubuntu-14-04/523568#523568

In ogni caso io ho la versione di ubuntu 14.04

(09 Apr '15, 10:53) tosky tosky's gravatar image

non posso fare sudo apt-get perché non ho la connessione internet

(09 Apr '15, 10:54) tosky tosky's gravatar image

Ma quelle istruzioni sono per una scheda diversa dalla tua.
Prova a seguire gli step che ti ho dato.

(09 Apr '15, 10:55) dadexix86 ♦♦ dadexix86's gravatar image

@tosky allora usa il supporto di installazione, segui la prima risposta.

(09 Apr '15, 11:03) dadexix86 ♦♦ dadexix86's gravatar image

Unpacking bcmwl-kernel-source (6.30.223.141+bdcom-0ubuntu2) ... Configurazione di bcmwl-kernel-source (6.30.223.141+bdcom-0ubuntu2)... Loading new bcmwl-6.30.223.141+bdcom DKMS files... Building only for 3.16.0-30-generic Building for architecture x86_64 Building initial module for 3.16.0-30-generic ERROR (dkms apport): kernel package linux-headers-3.16.0-30-generic is not supported Error! Bad return status for module build on kernel: 3.16.0-30-generic (x86_64) Consult /var/lib/dkms/bcmwl/6.30.223.141+bdcom/build/make.log for more information. modprobe: FATAL: Module wl not found.

(09 Apr '15, 20:46) tosky tosky's gravatar image

Da quando hai installato hai aggiornato il kernel?

(09 Apr '15, 20:55) dadexix86 ♦♦ dadexix86's gravatar image

Ho eseguito un file deb con i Linux header nei vari tentativi che ho fatto per risolvere. Se non ricordo male erano header versione 3.5

(09 Apr '15, 21:41) tosky tosky's gravatar image

Puoi controllare in /var/log/dokpg esattamente per favore? :)

Non hai proprio possibilità di connetterti con un cavo ethernet?

(09 Apr '15, 21:49) dadexix86 ♦♦ dadexix86's gravatar image

da /var/log/dpkg leggo:

status installed linux-headers-3.5.0-30:all 3.5.0-30.51-precise1

(no cavo ethernet purtroppo)

(09 Apr '15, 22:06) tosky tosky's gravatar image

Hai installato gli header per un kernel (3.5.0-30) di precise (12.04).

Devi installare dkms e gli header che sono per il tuo kernel :)

(09 Apr '15, 22:22) dadexix86 ♦♦ dadexix86's gravatar image

Ho risolto prendendo i file menzionati qui http://askubuntu.com/a/523568/29595 dalla versione di ubuntu 14.10 e rifacendo lo stesso procedimento dopo aver copiato i file sotto /home/user/Desktop/

(09 Apr '15, 22:27) tosky tosky's gravatar image

Ottimo allora! :)

Ma mi sembra strano che non abbia funzionato con i file nel supporto che hai usato per installare Ubuntu...

Sei sicuro di avere la 14.04 e non 14.04.1, 14.04.2 o 14.10?

(09 Apr '15, 22:44) dadexix86 ♦♦ dadexix86's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×251
×28

domanda posta: 07 Apr '15, 23:59

domanda visualizzata: 839 volte

ultimo aggiornamento: 09 Apr '15, 22:45

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.