Salve utenti, premetto che è la prima volta che vi interpello dopo anni che uso UBUNTU ma è accaduto un fatto stranissimo, in rete non ho trovato nulla, ho esitato a mettere questo post ma poi mi sono arreso. Il problema è questo:

  • OS UBUNTU 14.04.2 kernel 3.16
  • notebook ASUS 751jk

Funzionava tutto alla meraviglia fin quando ho installato degli aggiornamenti (quelli ufficiali dati dall'OS di default) ed improvvisamente quando tento di installare o rimuovere programmi mediante interfacce grafiche o qualsiasi altra azione che necessita la comparsa della schermata di autenticazione (es cambio password account utente o variazione dell'APM dell'hard disk), praticamente mi si richiude la schermata di inserimento password oppure mi riporta strani errori, vi posto due schermate per capire meglio:

http://www.panoramio.com/photo_explorer#view=photo&position=0&with_photo_id=118554570&order=date_desc&user=2805980

http://www.panoramio.com/photo_explorer#view=photo&position=1&with_photo_id=118554567&order=date_desc&user=2805980

ringrazio tutti voi per l'impegno costante nel portare avanti il software libero. Cordiali saluti. Roberto T.

chiesto 10 Apr '15, 11:52

Neo%20by%20Matrix's gravatar image

Neo by Matrix
50238

modificato 10 Apr '15, 21:24

Cosa c'è nei "Dettagli"?

Da terminale la password funziona?

Hai repository esterni abilitati e/o software preso da fuori repo installato?

(10 Apr '15, 12:00) dadexix86 ♦♦ dadexix86's gravatar image

devo aggiungere che forse è stata anche colpa mia, perché durante l'installazione degli aggiornamenti stavo scompattando un file compresso da 4GB, era meglio se evitavo. Ad ogni modo si, da terminale con sudo è tutto ok; i repositori sono quelli ufficiali, non mi azzardo ad aggiungerci dell'altro, una volta dovetti reinstallare il sistema da capo per questo motivo.

i dettagli di software center sono questi:

org.freedesktop.PolicyKit.Error.NotAuthorized: ('system-bus-name', {'name': ':1.92'}): org.debian.apt.install-or-remove-packages

mentre se cambio l'APM dell'hard disk mi da:

errore nell'impostare la configurazione Not authorized to perform operation (udisks-error-quark, 3)

dimenticavo di dire che synaptic non si apre, carica a vuoto. scusate per il ritrdo con le risposte ma sono sempre molto impegnato. grazie.

RT

(10 Apr '15, 21:33) Neo by Matrix Neo%20by%20Matrix's gravatar image

@neo-by-matrix: non usare le risposte se non vuoi proporre una soluzione, usa invece i commenti.

(11 Apr '15, 08:43) enzotib ♦♦ enzotib's gravatar image

@enzotib : avevo dei problemi con i cookie ecco perché non mi faceva aggiungere i commenti, grazie per aver convertito la mia precedente "risposta" in commneto. ciao.

(11 Apr '15, 09:07) Neo by Matrix Neo%20by%20Matrix's gravatar image

come accade spesso i problemi apparentemente più complessi sono sempre quelli più semplici, bastava solo dare il comando:

sudo dpkg --configure -a

grazie lo stesso, il bello verrà quando dovrò mettere le mani sulla mia nvidia.

un saluto a tutti :-)

Roberto T.

coll. permanente

ha risposto 10 Apr '15, 21:58

Neo%20by%20Matrix's gravatar image

Neo by Matrix
50238

Ottimo!

Allora per favore accetta la risposta :)

(11 Apr '15, 11:31) dadexix86 ♦♦ dadexix86's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,662
×436

domanda posta: 10 Apr '15, 11:52

domanda visualizzata: 861 volte

ultimo aggiornamento: 11 Apr '15, 11:31

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.