ciao a tutti ,ho il seguente problema.

Ero sicuro di avere installato xbmc ma non lo trovavo tra i programmi sono andato sul software center e infatti me lo segnalava installato così ho provato a disinstallarlo e reinstallarlo sia da terminale che da software center ma niente non me lo fa vedere. adesso se apro il terminale e scrivo xbmc , lui parte ma mi scrive così:

criss@criss-Portatile:~$ xbmc

WARNING: running kodi as xbmc is deprecated and will be removed in later versions, please switch to using the kodi binary
/usr/share/themes/MBuntu-Y-For-Gnome-Fallback/gtk-2.0/widgets/panel.rc:18: Impossibile trovare il file di immagine in pixmap_path: "images/panel/panel-normal.svg"
/usr/share/themes/MBuntu-Y-For-Gnome-Fallback/gtk-2.0/widgets/panel.rc:21: Background image options specified without filename
/usr/share/themes/MBuntu-Y-For-Gnome-Fallback/gtk-2.0/widgets/panel.rc:27: Impossibile trovare il file di immagine in pixmap_path: "images/panel/panel-active.svg"
/usr/share/themes/MBuntu-Y-For-Gnome-Fallback/gtk-2.0/widgets/panel.rc:30: Background image options specified without filename
/usr/share/themes/MBuntu-Y-For-Gnome-Fallback/gtk-2.0/widgets/panel.rc:61: error: invalid string constant "button", expected valid string constant
libva info: VA-API version 0.35.1
libva info: va_getDriverName() returns 0
libva info: Trying to open /usr/lib/x86_64-linux-gnu/dri/i965_drv_video.so
libva info: Found init function __vaDriverInit_0_35
libva info: va_openDriver() returns 0
libva info: VA-API version 0.35.1
libva info: va_getDriverName() returns 0
libva info: Trying to open /usr/lib/x86_64-linux-gnu/dri/i965_drv_video.so
libva info: Found init function __vaDriverInit_0_35
libva info: va_openDriver() returns 0

capisco che funziona lo stesso ... ma che problemi ho?
come posso risolvere?
dimenticavo uso ubuntu 14.10`

chiesto 21 Apr '15, 21:46

criss's gravatar image

criss
392410

reso wiki 21 Apr '15, 21:48

enzotib's gravatar image

enzotib ♦♦
14.0k112186

1

avviandolo da terminale il programma funziona? "si" quindi te non trovi il lanciatore,provato a cercare in /usr/share/applications? se proprio non lo trovi lo si può creare il lanciatore.

Saluti

(21 Apr '15, 22:54) Davide_74 Davide_74's gravatar image

fatto grazie

(22 Apr '15, 07:24) criss criss's gravatar image

@criss,non dovresti usare la risposta se non è risolutiva usa i commenti.

fatto cosa? poi riguardo l output quando lanci xbmc da terminale a me sembra tutto ok cioè all inizio molto probabile installando qualche thema, e quindi in questo thema manca qualcosa ma niente di grave poi dopo tutto ok non vedo errori

Saluti

(22 Apr '15, 07:52) Davide_74 Davide_74's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×114

domanda posta: 21 Apr '15, 21:46

domanda visualizzata: 457 volte

ultimo aggiornamento: 22 Apr '15, 08:44

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.