Ciao a tutti, da oggi, non so come mai, sulla mia versione di xubuntu quando lancio il gestore di file, si blocca tutto e sono costretto a riavviare. Cosa strana che succede e' che se navigo nella mia cartella home con tutte le sue sottocartelle ok non c'e' problema, ma dal momento che clicco su file system, il pc si pianta.. Percortesia sapete aiutarmi? Grazie...saluti

chiesto 03 Mag '15, 22:26

pitstop's gravatar image

pitstop
204234049

modificato 17 Mag '15, 18:05

dadexix86's gravatar image

dadexix86 ♦♦
16.9k716161

Ciao @pitstop,prima cosa da fare come spesso dice @dadexix86 :) provato con un altro utente?

(03 Mag '15, 23:14) Davide_74 Davide_74's gravatar image

in che senso con un altro utente?...scusa ma non ho molta competenza..

(03 Mag '15, 23:50) pitstop pitstop's gravatar image

quindi un altro utente non c'è.

volendo puoi creare un altro utente e poi provare per credere.

Saluti

(04 Mag '15, 15:32) Davide_74 Davide_74's gravatar image

In genere almeno il guest dovrebbe esserci...

(04 Mag '15, 21:00) dadexix86 ♦♦ dadexix86's gravatar image

ho creato un utente di prova, succede la stessa cosa, appena clicco sulla voce file system, si pianta tutto, fin che sto nella home nessun problema....che roba strana...

(04 Mag '15, 21:31) pitstop pitstop's gravatar image

Postami

ls -l /
(04 Mag '15, 21:43) dadexix86 ♦♦ dadexix86's gravatar image

ho fatto il copia/incolla qui ma ci sono troppi caratteri...c'e' un altro modo?

(05 Mag '15, 23:24) pitstop pitstop's gravatar image

Sì, usa pastebin.

(05 Mag '15, 23:52) dadexix86 ♦♦ dadexix86's gravatar image

Postami

ls -la /
(06 Mag '15, 19:40) dadexix86 ♦♦ dadexix86's gravatar image

http://paste.ubuntu.com/11008102/plain/

Una cosa che ho notato e' che il problema si e' manifestato dopo aver lanciato il client di teamviewer....magari non c'entra nulla, comunque l'ho rimosso.. Grazie..

(07 Mag '15, 13:10) pitstop pitstop's gravatar image

I permessi sono tutti assolutamente perfetti.

Postami su pastebin l'output completo (dal comando che dai fino alla fine) di

killall thunar && thunar

poi naviga nel file manager fino alla / e infine killalo.

(09 Mag '15, 22:40) dadexix86 ♦♦ dadexix86's gravatar image

http://paste.ubuntu.com/11059031/plain/

per quanto riguarda navigare nel file manager, intendi da interfaccia grafica? non mi e' ben chiaro cosa devo fare....

(10 Mag '15, 11:35) pitstop pitstop's gravatar image

@pitstop quale gestore di file usi, che non hai thunar?

Pastebin non usarlo in modalità plain per favore, che non si riesce a leggere così.

(11 Mag '15, 08:52) dadexix86 ♦♦ dadexix86's gravatar image

non saprei che gestore di file uso...quello di default di xubuntu...immagino sia xfce.. in che modalita' lo devo usare? c'e' ne un milione...

(11 Mag '15, 21:04) pitstop pitstop's gravatar image

Se usi xubuntu di default e non hai toccato nulla dovresti avere thunar come file manager, ho appena provato.

(11 Mag '15, 22:35) dadexix86 ♦♦ dadexix86's gravatar image

non ho toccato nulla, comunque se da terminale lancio il comando thunar si apre il gestore ma dando il comando kill....che mi avevi chiesto,mi da la risposta che gia' ti avevo postato.... per pastebin che modalita' devo usare? pazzesco, ho dinuovo provato, appena entro nella root si pianta tutto!

(12 Mag '15, 22:28) pitstop pitstop's gravatar image

Ok, posta l'output completo di

strace thunar

quando ti muovi nella root del file system.

Il Plain Text va bene, ma poi metti il link senza "plain" al fondo, solo il link normale tipo http://paste.ubuntu.com/11059031/ , prima di cliccare su "Download as text".

(12 Mag '15, 22:45) dadexix86 ♦♦ dadexix86's gravatar image

Manca la parte iniziale, devi postare tutto da quando lo lanci in poi.

(12 Mag '15, 23:22) dadexix86 ♦♦ dadexix86's gravatar image

ho capito cosa vuoi dire, ma la prima parte sparisce dal terminale, non so dove vada a finire,anche scorrendo tutto verso l'alto l'output,non si vede...

(13 Mag '15, 19:25) pitstop pitstop's gravatar image

Devi impostare lo scorrimento illimitato nel terminale.

Modifica > Preferenze del Profilo > Scorrimento > togli la spunta a "Limita lo scorrimento a [numero di righe]"

(13 Mag '15, 20:44) dadexix86 ♦♦ dadexix86's gravatar image

Te lo fa anche se lanci il gestore file con sudo il problema? Tra l'altro qual è la versione di Xubuntu? 14.04?

(14 Mag '15, 23:03) dadexix86 ♦♦ dadexix86's gravatar image

se mi muovo nella root dal terminale, non c'e' problema, anche senza sudo, il problema si presenta se vado nella root ma da interfaccia grafica... Xububtu 14.04...

(15 Mag '15, 20:52) pitstop pitstop's gravatar image

Io non dicevo di provare da terminale.

Dicevo di provare con

sudo thunar
(15 Mag '15, 20:57) dadexix86 ♦♦ dadexix86's gravatar image

http://paste.ubuntu.com/11162876/ ti ho incollato il messaggio che mi ha scritto dopo il comando che tu mi hai detto... la differenza rispetto a prima e' stata che si e' bloccata solo la finestra del gestore dei file ma tutto il resto del pc ha funzionato.. Non so perche', ma ho la sensazione che potrebbe essere l'ultimo kernel installato a creare delle rogne...stavo pensando di rimuoverlo, tanto in boot sono presenti ancora le versioni precedenti...che ne pensi? Tant'e' che gli aggiornamenti mi hanno notificato di scaricare la versione 52 e io sto utilizzando la 51

(16 Mag '15, 11:22) pitstop pitstop's gravatar image

Quello è un bug di GLib, e non escludo che possa essere la causa di questo tuo problema...

Il fatto che si pianti solo quella finestra e non tutto il resto mi fa pensare che possa essere un problema legato strettamente all'utente che lancia il processo.

Hai un altro utente nel computer?

(16 Mag '15, 11:46) dadexix86 ♦♦ dadexix86's gravatar image

Ho creato un utente di prova per vedere se creava lo stesso problema...all'inizio della discussione mi avevate consigliato di crearlo...e si crea lo stesso problema...poi diversamente non ho creato nulla, nella finestra di login c'e' un utente chiamato guest session...

(16 Mag '15, 14:30) pitstop pitstop's gravatar image

Come si chiama questo utente? Potresti provare a lanciare thunar come quell'utente, tramite sudo -u nome_utente thunar?

(16 Mag '15, 14:36) dadexix86 ♦♦ dadexix86's gravatar image

prova a rimuovere e reinstallare thunar con "sudo apt-get --purge romove thunar && sudo apt-get install thunar" questa è la penultima cosa da fare, poi ultima cosa, un mio consiglio? formatta e reinstalla tutto.

Saluti

(16 Mag '15, 16:26) Davide_74 Davide_74's gravatar image

ho provato a rimuovere e reinstallare thunar ma non e' cambiato nulla...mi piacerebbe capire cosa puo' essere successo...sostanzialmente io non devo mai entrare nella root e la home non crea problemi, piutosto che formattare e reinstallare, lascio cosi'..

(16 Mag '15, 20:49) pitstop pitstop's gravatar image

oppure puoi cercare aiuto nel forum di Ubuntu,su chiedi salvo qualche utente che si contano sulle dita della mano.

il tuo caso è abbastanza particolare,credo sul forum hai più possibilità.

Saluti

(16 Mag '15, 22:20) Davide_74 Davide_74's gravatar image

ok grazie... saluti

(17 Mag '15, 11:27) pitstop pitstop's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×233
×32
×2

domanda posta: 03 Mag '15, 22:26

domanda visualizzata: 683 volte

ultimo aggiornamento: 17 Mag '15, 18:05

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.