Salve. Sono andato recentemente a una assistenza (il problema della visualizzazione del desktop, ricordate?). Forse hanno involontariamente manomesso qualcosa perché non mi funziona più il lettore dvd (e forse non solo quello). Mi spiego meglio. Vorrei formattare il sistema operativo reinstallando ubuntu ma al riavvio o allo spegnimento e successiva accensione del computer il dvd di installazione non parte. Effettivamente ho appena testato il lettore dvd con un cd musicale e non ho avuto outputs. Ma prima che portassi il computer all'assistenza il lettore dvd funzionava!

Inoltre, a un negozio di computer hanno provato a formattare il sistema operativo e, oltre al problema del lettore dvd, hanno riscontrato che anche le porte usb non consentivano di operare con il procedimento di formattazione/installazione del sistema operativo (sebbene le porte usb funzionano. Nel senso che posso inserire pennini e hard disk esterno e lavorarci).

Secondo voi è un problema software o hardware? Potrebbe essere hardware per quanto riguarda il lettore dvd ma dal momento che mi è stato detto che anche usando le porte usb (che funzionano) non si è riusciti ad operare con la formattazione, mi sorge il dubbio che sia un problema software (magari dovuti al lavoraccio di quelli dell'assistenza).

chiesto 05 Mag '15, 17:18

Mariu's gravatar image

Mariu
56142227

Ma ora quale sistema monta il computer esattamente?

(05 Mag '15, 17:44) dadexix86 ♦♦ dadexix86's gravatar image

sempre lo stesso. Ubuntu 14.04

(05 Mag '15, 17:52) Mariu Mariu's gravatar image

Ottimo, allora posta l'output (su pastebin!) di

 sudo lshw -short
 dmesg | grep -i cd
(05 Mag '15, 18:38) dadexix86 ♦♦ dadexix86's gravatar image
(05 Mag '15, 19:58) Mariu Mariu's gravatar image

Dal BIOS lo vedi il lettore? Perché a giudicare dagli output che mi hai dato è rotto e non funzionante.

(05 Mag '15, 20:07) dadexix86 ♦♦ dadexix86's gravatar image

per verificare dal bios devo riavviare e premere f9, giusto? Il lettore dvd legge, lavoricchia un po' ma poi non riproduce il cd. Quindi ci può stare che sia rotto. La cosa è che prima di portarlo all'assistenza funzionava! Ma immagino che non possa reclamare niente:(

(06 Mag '15, 08:23) Mariu Mariu's gravatar image

Il tasto da premere dipende da computer a computer. Prova ad aprire il computer e controllare se i cavi sono ben collegati, magari è solo quello :)

(06 Mag '15, 09:54) dadexix86 ♦♦ dadexix86's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×28
×9

domanda posta: 05 Mag '15, 17:18

domanda visualizzata: 444 volte

ultimo aggiornamento: 06 Mag '15, 09:54

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.