Come posso fare a loggarmi almeno per salvare i dati? non riesco ad entrare né come utente, né come ospite!

semplicemente, quando inserisco la password la riconosce, cambia schermata e torna quella di accesso! all'infinito

aiuto :muro:

chiesto 11 Mag '15, 01:22

ArbeWeb's gravatar image

ArbeWeb
29236

Molto strano!

Prova ad andare in console testuale [Ctrl]+[Alt]+[F1] e loggarti da lì col tuo utente.

Poi dai

sudo service lightdm restart

e posta se ci sono degli di errore.

(11 Mag '15, 09:11) dadexix86 ♦♦ dadexix86's gravatar image

Niente.. Mi loggo ed inserisco quel comando. Torno sulla schermata di login e quando inserisco la password torna di nuovo sulla stessa! Altre cose da provare?

(11 Mag '15, 11:35) ArbeWeb ArbeWeb's gravatar image
-1

Se può essere utile, nel momento di "blocco" dove torna indietro, su schermata nera appare scritto in alto a sinistra: reatart version 209

(11 Mag '15, 11:37) ArbeWeb ArbeWeb's gravatar image

A meno di rispondere alla (tua) domanda principale usa i commenti, grazie.

(11 Mag '15, 15:38) dadexix86 ♦♦ dadexix86's gravatar image

Prova così.

Quando sei al GRUB modifica la riga di avvio (premendo "e") cerca quiet splash e sostituiscilo con text, poi avvia.

Questo ti farà entrare in modalità testuale. Quando arrivi al loggarti, loggati e poi dai

startx

(senza sudo o altro, che altrimenti fai casini perché accedi come utente root in grafica e questo ti impedirà di salire poi normalmente dopo)

Parte? Se no, quale errore esatto ti dà?

(11 Mag '15, 15:43) dadexix86 ♦♦ dadexix86's gravatar image

Appena ho la possibilità provo, ma di errori proprio non me ne da. L'errore, se così si può chiamare, è che non parte e resta schermata nero o viola. Grazie comunque

(11 Mag '15, 17:21) ArbeWeb ArbeWeb's gravatar image

ok, sto provando ma la "e" non dà niente, non mi fa niente. Il grub sarebbe il boot, giusto? Dovrei aver capito quale sia il file col testo da modificare ma non so come aprirlo

che noob!

(11 Mag '15, 19:29) ArbeWeb ArbeWeb's gravatar image

Adesso che ho recuperato un vecchio pc ed ho una tastiera fisica sotto le dita posso spiegarmi meglio: domenica scorsa, il mio Ubuntu 15.04 ha trovato degli aggiornamenti, li ho scaricati, installati e poi ho riavviato. A quel punto: il niente. Non partiva più. Ho così iniziato a vagare sul web alla ricerca di quell'"errore" che usciva fuori: "ACPI PCC probe failed.starting version 219"

Ho trovato diverse possibili soluzioni, ma nessuna che funzionasse. Però, riuscivo ad accedere perché riavviando brutalmente mi usciva la schermata che non so come chiamare dove poter scegliere come avviare. Sceglievo tipo "recovery" e da lì, riuscivo quanto meno ad accedere, anche se pare senza scheda video attiva.

Se non mi sbaglio avevo aggirato il problema grazie a:

gksudo gedit /etc/default/grub

e nella riga
Codice: Seleziona tutto
GRUB_CMDLINE_LINUX=""

inserisci tra le virgolette acpi=off, in questo modo
Codice: Seleziona tutto
GRUB_CMDLINE_LINUX="acpi=off"

salvi e poi da terminale dai
Codice: Seleziona tutto
sudo update-grub

A quel punto ho cercato di risolvere il problema del video, dato che funzionava a scatti e non era possibile né vedere un video, né avere possibilità di usare Skype/Hangout.

Alla fine, per cercare di risolvere il tutto, mi son ritrovato con questo problema che non mi fa loggare! E pensare che avevo deciso di passare ad Ubuntu per evitare questo tipo di problemi.

C'è modo di accedere per salvare i dati?

Quello scritto sopra l'ho provato più volte e niente, non mi fa accedere. Ti ringrazio comunque per i suggerimenti!

(11 Mag '15, 20:52) ArbeWeb ArbeWeb's gravatar image

@ArbeWeb: non avevamo detto che non dovevi usare le risposte?

(11 Mag '15, 22:16) enzotib ♦♦ enzotib's gravatar image

Mi confondo tra il PC ed il mobile. Spero che domani il sole sorga ancora :)

(11 Mag '15, 22:18) ArbeWeb ArbeWeb's gravatar image

Il boot è un processo lungo, il GRUB è il boot loader di Linux, dove puoi scegliere tra i vari sistemi operativi, ecc ecc.

Il problema potrebbe essere la scheda video che non supporta Linux e/o è difettosa. Quale scheda video hai?

(11 Mag '15, 22:30) dadexix86 ♦♦ dadexix86's gravatar image

Fin'ora aveva sempre funzionato bene, comunque è una ATI Mobility Radeon HD 3430 e Mobile Intel ® GMA 4500MHD integrata. Forse il vero problema è che è un po' vecchiotto -.- Con le possibilità di manovra che ho al momento, è possibile intervenire sulla scheda audio? Potrei aver fatto casino coi driver. Di certo, non avrei mai pensato che a causa della scheda video si sarebbe bloccato l'accesso!

Se no, se è possibile farlo senza perdere dati, potrei fare direttamente un ripristino.

Che suggerite?

(11 Mag '15, 23:13) ArbeWeb ArbeWeb's gravatar image

"Finora" con quali sistemi esattamente?

ATI considera la tua scheda video non "vecchiotta", proprio obsoleta. La Intel invece va ancora alla grande. Hai la possibilità di disabilitare la scheda video dedicata ATI dal BIOS?

(11 Mag '15, 23:27) dadexix86 ♦♦ dadexix86's gravatar image

Con Ubuntu dalla 14.04, da quando uscì. L'ho preso usato da un amico e aveva Vista che ho prontamente scalciato via. Provo subito!

(11 Mag '15, 23:30) ArbeWeb ArbeWeb's gravatar image

Nei vari aggionramenti che facevi della 14.04 non hai mai ricevuto un errore o un avviso che parlava di "HWE"?

(11 Mag '15, 23:51) dadexix86 ♦♦ dadexix86's gravatar image

Nessun errore negli aggiornamenti! Dal BIOS non c'è nessuna voce che riguardi la scheda video

(12 Mag '15, 00:44) ArbeWeb ArbeWeb's gravatar image

Direi che il problema è che ATI non supporta più la tua scheda.

Torna alla 14.04, dato che quella funzionava ed è ancora supportata fino al 2019 :)

(12 Mag '15, 09:11) dadexix86 ♦♦ dadexix86's gravatar image

Eeeeh sì, mi sa che è l'unica! Ma allora, mi permetto un'ultima domanda, poi giuro che smetto di infrangere imballaggi: se metto il cd con Ubuntu 14.04 e avvio l'installazione, perdo tutti i dati salvati nel notebook?

(12 Mag '15, 14:39) ArbeWeb ArbeWeb's gravatar image

Se hai la home separata no, quella non viene toccata a meno che non sia tu a formattarla.

Se invece non hai la home separata sì, perché non è possibile fare una retrocessione di versione, ma solo un avanzamento.

Per sicurezza comunque la cosa migliore è che ti salvi i dati su un HD esterno e lo togli quando installi, così sei al sicuro.

(12 Mag '15, 22:53) dadexix86 ♦♦ dadexix86's gravatar image

Non so cosa sia la home separata quindi eviterò. Per salvare i dati lo farei volentieri, se riuscissi a loggarmi :/

Se facessi un multi-book con la 14.04 potrei accedere anche agli altri dati?

(12 Mag '15, 23:00) ArbeWeb ArbeWeb's gravatar image

I dati devi salvarli da live :)

(12 Mag '15, 23:04) dadexix86 ♦♦ dadexix86's gravatar image

Aaaaah, astuto! Quindi mi masterizzo la 15.04 su cd, lo faccio partire come "live" e accedo trovando i miei vecchi dati?? Sarebbe oro colato!

(12 Mag '15, 23:13) ArbeWeb ArbeWeb's gravatar image
1

Puoi farlo con la 14.04, sì :)

(12 Mag '15, 23:21) dadexix86 ♦♦ dadexix86's gravatar image

Provo subbito

(12 Mag '15, 23:24) ArbeWeb ArbeWeb's gravatar image

Ho fatto il dvd, fatto partire sul notebook e collegato l'hd esterno ma quando vado per copiare i dati nell'hd esterno mi dice "Error while copying .. The folder "...." cannot be handled because you do not have permissioni to read it! Mannaggia, c'ero quasi

(13 Mag '15, 00:41) ArbeWeb ArbeWeb's gravatar image
1

Permessi troppo restrittivi, risolviamo subito con

 gksudo nautilus

(ti apre il gestore dei file con i permessi di root) se si lamenta che non c'è gksudo vai con

sudo nautilus
(13 Mag '15, 09:29) dadexix86 ♦♦ dadexix86's gravatar image

@ArbeWeb: sono riuscito a creare la tua stessa condizione e ho visto che puoi risolvere creando un nuovo utente. Devi fare così:

  • quando sei nella maschera di login premi Ctrl + Alt + F1;
  • fai la login con il tuo nome utente;
  • una volta loggato digiti il comando

    sudo adduser

e aggiungi un utente seguendo le indicazioni del monitor;

  • una volta creato l'utente chiudi la login con il terminale premendo Ctrl + d e successivamente premi Ctrl + Alt + F7 per tornare alla meschera di login grafico;
  • entri con il nuovo nome utente, avvii le impostazioni di sistema (l'ingranaggio con la chiave inglese) e clicchi la gestione utenti;
  • selezioni il nuovo utente, lo sblocchi (lucchetto in alto a destra), cambi la voce "Normale" in "Amministratore", riapri il lucchetto e chiudi la maschera;
  • apri una finestra di terminale e digiti

    sudo nautilus

(sul terminale apparirà qualche segnalazione ma non farci caso)e finalmente dalla maschera di nautilus potrai trasferire i tuoi file dal vecchio utente che poi potrai eliminare (perché non è colpa degli aggiornamenti ma degli "smanettamenti") per usare il nuovo.

Da ultimo ti consiglio di creare sempre un secondo utente, ti permetterà di risolvere più facilmente questi problemi.

coll. permanente

ha risposto 13 Mag '15, 11:40

NonnoWeb's gravatar image

NonnoWeb
102617

modificato 13 Mag '15, 11:47

@ArbeWeb: com'è andata? Sei riuscito a risolvere o hai difficoltà?

(14 Mag '15, 08:08) NonnoWeb NonnoWeb's gravatar image

Vi ringrazio, siete stati gentilissimi e soprattutto utilissimi! Lascio la risposta perché è tutto finalmente risolto e mi scuso per il ritardo ma ho dovuto mettermi in pari con tutto il lavoro arretrato.

Alla fine ho masterizzato la 14.04 e l'ho installata insieme alla 15.04 "difettosa", dopo aver comunque salvato tutti i dati su un hd esterno. Per adesso sto usando la nuova installazione della 14.04 e mi ci trovo benissimo!

Grazie a @dadexix86, alla fine non c'è stato nemmeno bisogno di nautilus

@Nonnoweb dato che ho sempre la 15.04 installata nell'altra partizione, appena ho la possibilità provo questa procedura che mi hai gentilmente scritto sopra!

Vi faccio sapere come finisce 'sta odissea :)

coll. permanente

ha risposto 14 Mag '15, 20:57

ArbeWeb's gravatar image

ArbeWeb
29236

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×73

domanda posta: 11 Mag '15, 01:22

domanda visualizzata: 3,908 volte

ultimo aggiornamento: 14 Mag '15, 20:57

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.