E' da un paio di mesi che accendo il PC, sento i soliti rumori di avvio, ma lo schermo rimane nero, non una scritta. Poi, dopo un tempo che non ho valutato ma a sensazione ca 15-20min, vedo il dektop Ubuntu, ed è tutto ok. Ho collegato lo schermo ad altro PC e...NO problem, quindi ho scagionato Monitor e cavo VGA. Ho aperto case, pulito da polvere di 5 anni, sostituito scheda video con nuova...buio totale per almeno 1 ora quindi spengo alimentatore. Reineserisco vecchia scheda video...tutto perfetto: vedo il mio dual boot, scelgo Ubuntu, evvai. Concludo che era colpa di un po' di polvere. Oggi accendo il PC e...di nuovo buio per 20min. Non so + che pesci pigliare. Grazie per un suggerimento.

chiesto 11 Mag '15, 21:34

Emanuele71's gravatar image

Emanuele71
2012

1

Quanti anni ha in totale questo PC? Forse la scheda madre ti sta abbandonando...?

(23 Mag '15, 03:29) corti-nico corti-nico's gravatar image

Mah un 5-6 anni li ha. xò 2 gg fà ho di nuovo collegato monitor a pc portatile del lavoro e...ha fatto la stessa cosa (avevo già fatto questo tentativo 1 volta con esito opposto), quindi ora gli indiziati fortunatamente sono cavo e Monitor. Ho appena provato con cavo VGA di un amico e dà ancora problema, quindi il colpevole sembra essere il monitor. Adeso darò il monitor a un amico in prova, se fà le bizze è la conferma che necessito di monitor nuovo. Grazie cmq per la risposta e il tempo didicatomi.

Emanuele

(23 Mag '15, 18:45) Emanuele71 Emanuele71's gravatar image

@Emanuele71: non usare le risposte, usa i commenti.

(23 Mag '15, 21:08) enzotib ♦♦ enzotib's gravatar image

ok, sorry, inesperto. spero sia così che si fà.

Emanuele

(28 Mag '15, 22:14) Emanuele71 Emanuele71's gravatar image

Sisi perfetto ;)

(28 Mag '15, 23:08) corti-nico corti-nico's gravatar image
1

Giusto per completare: fatta prova definitiva con monitor di amico. funziona perfettamente. Quindi era il monitor ad essere difettoso. Riassumo che magari potrebbe essere utile a qualcuno: se monitor a freddo ci mette dai 15 ai 30min per mostrare immagini e a caldo invece (es. riavvio) non dà problemi, è dovuto a problemi nella sezione di alimentazione del monitor. quindi monitor da cambiare, a meno che non vogliate cimentarvi nella riparazione sez alimentazione. Cmq la buona notizia è che il vostro PC è ancora in salute anzi avete pretesto per allargare monitor:-)

(03 Giu '15, 23:01) Emanuele71 Emanuele71's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×170

domanda posta: 11 Mag '15, 21:34

domanda visualizzata: 422 volte

ultimo aggiornamento: 03 Giu '15, 23:01

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.