Salve, ho la necesità di installare le seguenti librerie su ubuntu 13 ma mi fa installare solo quelle con 2.x in poi e il programma che voglio instalalre funziona solo con 1.x

  • libcv1_1.0.0-6.2ubuntu1_amd64.deb
  • libcvaux1_1.0.0-6.2ubuntu1_amd64.deb
  • libhighgui1_1.0.0-6.2ubuntu1_amd64.deb

potete aiutarmi ?

chiesto 28 Ago '13, 12:41

romanoctf-deactivatedaccount's gravatar image

romanoctf-de...
0111

Questi pacchetti non sono presenti in nessuna delle versioni supportate o future di Ubuntu, stando a http://packages.ubuntu.com/

(28 Ago '13, 12:52) enzotib ♦♦ enzotib's gravatar image

e come faccio ad aggiugerli ?

(28 Ago '13, 17:52) romanoctf-de... romanoctf-deactivatedaccount's gravatar image
  1. non usare le risposte al posto dei commenti. Considera risposta = soluzione
  2. forse è meglio che spieghi meglio il problema e dici quale programma vuoi installare (con tutte le info utili), piuttosto di cercare aiuto per quella che pensi possa essere la soluzione
(28 Ago '13, 17:57) enzotib ♦♦ enzotib's gravatar image

Ok, è la prima volta che uso questo sito per le domande, in ogni caso... Il programma che devo instalalre è Algodoo
Devo installare proprio questa versione, perchè quella disponibile su playdeb è troppo vecchia per essere utile ai miei scopi. Il link che ho postato è dell'unica guida che ho trovato e fa riferiemnto ai pacchetti che dicevo prima.

(28 Ago '13, 18:00) romanoctf-de... romanoctf-deactivatedaccount's gravatar image

Quella guida è per la 10.04, trovo molto improbabile che possa funzionare su una distro di 3 anni dopo.

(28 Ago '13, 18:08) dadexix86 ♦♦ dadexix86's gravatar image

Si ci ero arrivato ! Speravo in qualche sommo sacerdote della comunità di Ubuntu però!!!

(28 Ago '13, 18:10) romanoctf-de... romanoctf-deactivatedaccount's gravatar image

Ho aggiunto una risposta, dopo una breve ricerchina Google ;)

(28 Ago '13, 18:14) dadexix86 ♦♦ dadexix86's gravatar image

Prova se la versione 1.8.5 funziona.

32bit

64bit

Come spiegato qui ho seguito questa pagina cache in cui si dice chiaramente che non supportano più Linux.

Quindi è possibile che le versioni 1.8.5 di cui sopra abbiano necessità di dipendenze che comunque non potrai soddisfare.

Nel qual caso non potrai installare il software, finché non decideranno di tornare a svilupparne una versione per Linux.

Puoi contattare il supporto Algodoo direttamente sul loro forum.

coll. permanente

ha risposto 28 Ago '13, 18:13

dadexix86's gravatar image

dadexix86 ♦♦
16.9k816161

modificato 28 Ago '13, 18:14

Ok passerò sul forum di Algodoo ad insultarli...

(28 Ago '13, 18:15) romanoctf-de... romanoctf-deactivatedaccount's gravatar image

Può essere una buona idea :)

Purtroppo essendo software proprietario e non open-source è l'unica cosa che si possa fare.

(28 Ago '13, 18:17) dadexix86 ♦♦ dadexix86's gravatar image

PS: ricordati di accettare la mia risposta, se ti sembra che risponda alla tua domanda :)

(28 Ago '13, 18:20) dadexix86 ♦♦ dadexix86's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×42

domanda posta: 28 Ago '13, 12:41

domanda visualizzata: 1,237 volte

ultimo aggiornamento: 28 Ago '13, 18:20

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.