Allora spiego il mio problema: ho installato xubuntu su un computer in camera da letto e per collegarmi utilizzo una penna wifi; ma già dalla prima volta la connessione dopo un paio di minuti cade e non si connette più nonostante dia la connesione ancora attiva! P.s.: il led della penna rimane perennemente acceso quando dovrebbe lampeggiare quando navigo

chiesto 21 Mag '15, 23:09

DonJacky's gravatar image

DonJacky
2012

Con un po' meno informazioni sarebbe stato ancora meglio ;)

Versione di Xubuntu?
Repository esterni abilitati e/o software preso fuori dai repo di Ubuntu installati?
Marca e modello della penna?
Te l'han venduta come compatibile con Linux?
Necessita di driver proprietari forniti dal produttore?
Il manuale di istruzioni che dice in merito a questo problema?
Cosa hai provato a fare per risolvere?
Se ti metti vicino al router hai lo stesso problema?

(22 Mag '15, 10:25) dadexix86 ♦♦ dadexix86's gravatar image

Non sapendo che informazioni dare e per non riempire con dati inutili ho aspettato che qualcuno me li chiedesse.

Allora la versione è la 14.10 (l'ho aggiornata proprio ieri tramite cavo ethernet) La pennina è una Tp-Link modello:TL-WN723N Sulla confezione non c'era scritta la compatibilità con linux ma non pensavo fosse un problema visto il fatto che in parte ha funzionato... Si per windows ha un disco con i driver ma xubuntu non ha chiesto l'installazione di nessun pacchetto in più (come mi era già successo per una scheda video nuova) Il manuale non fà nessun riferimento ad un problema simile al mio. Al momento non ho provato a fare niente tranne che cercare di aggiornare sempre il sistema operativo credendo fosse un problema dovuto solo alla versione e perciò si sarebbe risolto con gli aggiornamenti Il problema non è la distanza perchè l'ho già utlizzata su un computer windows anche più lontano e funzionava perfettamente, e in più l'icona che segnala la connesione in atto è sempre piena per metà anche quando cade la connesione.

Repository esterni abilitati e/o software preso fuori dai repo di Ubuntu installati? A questa non sò ripsondere perchè non sò cosa mi stai chiedendo.

(22 Mag '15, 14:06) DonJacky DonJacky's gravatar image

@DonJacky: non usare le risposte, usa i commenti.

(22 Mag '15, 14:11) enzotib ♦♦ enzotib's gravatar image

@DonJacky prova se con xubuntu la distanza influisce.
Su Windows è chiaro che funzioni, dato che la pennetta è per Windows.

Come puoi vedere non sei il primo ad avere problemi con questa pennetta su ubuntu.

Segui questa risposta su AskUbuntu per installare i driver RealTex specifici per il chipset della scheda, dovresti risolvere.

(22 Mag '15, 14:26) dadexix86 ♦♦ dadexix86's gravatar image

scusate la nabbagine ma non capisco da dove devo scaricare i driver che ,nella soluzione ,dice poi di estrarre...

(24 Mag '15, 19:24) DonJacky DonJacky's gravatar image

Ci sono due link, commenti #36 e #179, sulla pagina del bug linkata in quella risposta.

Il primo è per il chip 8188, il secondo 8192. Da quel che ho capito la tua scheda monta il secondo, ma conviene se controlli sul manuale.

(24 Mag '15, 19:33) dadexix86 ♦♦ dadexix86's gravatar image

siccome ormai non trovo più il manuale si può evincere in altro modo qual'è il mio?

(24 Mag '15, 20:36) DonJacky DonJacky's gravatar image

Attacca la pennetta e poi dai

 sudo lshw -C network

Se vuoi aiuto nell'interpretare l'output postalo su pastebin e metti qui il link.

(24 Mag '15, 20:41) dadexix86 ♦♦ dadexix86's gravatar image

Pastebin? Sarebbe?

(24 Mag '15, 20:44) DonJacky DonJacky's gravatar image
(24 Mag '15, 20:48) dadexix86 ♦♦ dadexix86's gravatar image

comunque ho provato a fare il secondo pasaggio della soluzione che hai postato ma continua a dirmi che "la directory non esiste". Non sò che fare...

(24 Mag '15, 21:50) DonJacky DonJacky's gravatar image

Posta input e output dei comandi che dai su pastebin, per favore.

Probabilmente non ti stai spostando nella cartella giusta. Conviene se dai il percorso completo, se non sei sicuro di aver messo la cartella nel posto giusto.

(24 Mag '15, 21:56) dadexix86 ♦♦ dadexix86's gravatar image

questo è ciò che trovo:

http://paste.ubuntu.com/11334742/plain/

(24 Mag '15, 22:16) DonJacky DonJacky's gravatar image

Senza plain la prossima volta, copia solo il link della pagina :)

Installa pastebinit e postami

ls -laR /home/jacopo/Scaricati/rtl8192se_linux_2.6.0019.1207.2010/

(nota che nel comando che hai dato tu tra bash e / ci va uno spazio)

(24 Mag '15, 22:20) dadexix86 ♦♦ dadexix86's gravatar image

Uhm... esattamente da dove l'hai preso quel file? Perché quello che si scarica dal sito realtek è fatto diversamente... (e si chiama RTL8188C_8192C_USB_linux_v4.0.2_9000.20130911)...

(24 Mag '15, 22:41) dadexix86 ♦♦ dadexix86's gravatar image

ho preso quello per il mio chip che è quello 8192

(24 Mag '15, 22:48) DonJacky DonJacky's gravatar image

Mh... da dove esattamente? Perché non è lo stesso file che vedo io qui...

(24 Mag '15, 22:53) dadexix86 ♦♦ dadexix86's gravatar image

ma quello global o server è quello giusto?

(24 Mag '15, 22:56) DonJacky DonJacky's gravatar image

A me "server" non scarica nulla, mentre "global" mi scarica il file di cui sopra.

(24 Mag '15, 22:58) dadexix86 ♦♦ dadexix86's gravatar image

ora abbiamo lo stesso file. che devo fare allora?

(24 Mag '15, 23:00) DonJacky DonJacky's gravatar image

Estrailo e segui la guida, ovviamente spostandoti nella directory in cui l'hai estratto :)

(24 Mag '15, 23:02) dadexix86 ♦♦ dadexix86's gravatar image

Sei sparito, funziona?

(29 Mag '15, 19:01) dadexix86 ♦♦ dadexix86's gravatar image

scusa ma avevo degli impegni tutta la settimana... non non funziona! durante l'installazione mi dice che ci sono 2 errori ma non quali.

(31 Mag '15, 14:50) DonJacky DonJacky's gravatar image

Strano!

Posta input e output su pastebin e poi metti qui il link.

(31 Mag '15, 14:51) dadexix86 ♦♦ dadexix86's gravatar image
(31 Mag '15, 15:03) DonJacky DonJacky's gravatar image

Devi spostarti nella cartella al primo passaggio :)

cd /home/jacopo/Scaricati/RTL8188C_8192C_USB_linux_v4.0.2_9000.20130911/
(31 Mag '15, 15:09) dadexix86 ♦♦ dadexix86's gravatar image

Non ho capito bene: cosa devo spostare e in quale cartella?

(31 Mag '15, 15:18) DonJacky DonJacky's gravatar image

Devi cambiare la cartella in cui opera il terminale, mettendolo nella cartella in cui c'è il file .sh che poi lanci.

(31 Mag '15, 15:22) dadexix86 ♦♦ dadexix86's gravatar image

la cartella è quella! io copio e incollo la destinazione dal file install.sh

(31 Mag '15, 15:27) DonJacky DonJacky's gravatar image

No, non stai lavorando nella cartella giusta.

jacopo@Xubuntu:~$

significa che l'utente jacopo sta usando il terminale sul computer Xubuntu ed è posizionato nella cartella ~ (home). Devi spostarti invece nella cartella in cui c'è li file /home/jacopo/Scaricati/RTL8188C_8192C_USB_linux_v4.0.2_9000.20130911/ in modo che il terminale dica

jacopo@Xubuntu:~/Scaricati/RTL8188C_8192C_USB_linux_v4.0.2_9000.20130911/$

Per farlo devi (puoi) usare il comando che ti ho messo sopra nel mio commento.

(31 Mag '15, 15:31) dadexix86 ♦♦ dadexix86's gravatar image

potresti scrivermi tutto il comando completo? in modo che io lo possa copiare ed incollare?

(31 Mag '15, 15:37) DonJacky DonJacky's gravatar image

Sta qui sopra, due commenti fa. Comunque eccolo di nuovo

cd /home/jacopo/Scaricati/RTL8188C_8192C_USB_linux_v4.0.2_9000.20130911/
(31 Mag '15, 15:41) dadexix86 ♦♦ dadexix86's gravatar image

anche questa volta mi da 2 errori: http://paste.ubuntu.com/11473814/

(31 Mag '15, 15:49) DonJacky DonJacky's gravatar image

A quanto pare ci sono parecchi errori in quel driver che ne impediscono la compilazione (e figuriamoci se Realtek si preoccupa di sistemarli!).

Prova a seguire quanto spiegato qui.

(31 Mag '15, 16:18) dadexix86 ♦♦ dadexix86's gravatar image

non capisco il terzo punto.... mi puoi dare una mano?

(31 Mag '15, 20:56) DonJacky DonJacky's gravatar image

Devi solo dare quei comandi nel terminale :)

(31 Mag '15, 21:29) dadexix86 ♦♦ dadexix86's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×377
×235

domanda posta: 21 Mag '15, 23:09

domanda visualizzata: 479 volte

ultimo aggiornamento: 31 Mag '15, 21:29

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.