Ho ubuntu 14.04 sul mio acer aspire 5050G, quando collego il mio headset tramite doppio jack sento l'audio del microfono in cuffia.

chiesto 23 Mag '15, 13:56

stiggia's gravatar image

stiggia
1403812

modificato 26 Mag '15, 21:14

enzotib's gravatar image

enzotib ♦♦
14.0k112186

Ciao @stiggia!
Marca e modello della scheda audio?
Te lo fa con tutti i programmi o solo con qualcuno?
Con un altro headset hai lo stesso problema?

(23 Mag '15, 15:37) dadexix86 ♦♦ dadexix86's gravatar image

00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 04)

Lo fa a priori senza che io stia usando nessun programma. Mi fa sentire il rumore di fondo. Cessa se tolgo il jack del microfono, me lo fa sentire dagli altoparlanti se tolgo il jack delle cuffie.

(23 Mag '15, 18:18) stiggia stiggia's gravatar image

Più che un ritorno a me sembra che sia il microfono che ha dei problemi.
Te lo fa anche se accedi in console testuale o solo quando parte la grafica?

Hai un altro headset per provare che non sia un problema dell'headset?

(23 Mag '15, 18:22) dadexix86 ♦♦ dadexix86's gravatar image

Lo fa anche in console testuale. Ho provato un altro headset (stessa marca ma diverso modello sennhaiser) e lo fa cmq. Lo stesso headset non lo fa con lo stesso pc su win.

(23 Mag '15, 18:39) stiggia stiggia's gravatar image

Ottimo, allora è probabilmente un problema di driver. Il produttore del pc ti ha fornito i driver per Linux?

(24 Mag '15, 01:46) dadexix86 ♦♦ dadexix86's gravatar image

Assolutamente no.

(24 Mag '15, 10:56) stiggia stiggia's gravatar image

Te lo fa anche abbassando il volume del mic, oppure solo con volume alto?

Se non ci sono i driver del produttore non so quanto si possa riuscire a fare.

Ti direi di provare a seguire le istruzioni sulla guida Debuging Sound Problems per capire dove possa essere il problema.

(24 Mag '15, 11:11) dadexix86 ♦♦ dadexix86's gravatar image

Guida seguita. Ho aperto un bug report.

(24 Mag '15, 12:05) stiggia stiggia's gravatar image

Ottimo :) Fammi sapere come procede :)

(24 Mag '15, 12:08) dadexix86 ♦♦ dadexix86's gravatar image

Dopo aver aperto una indagine sul bug, mi è stato detto che esiste e che avevo attivo il playback sul microfono.

Che ho tolto così:

http://askubuntu.com/questions/393234/turn-off-audio-loopback-from-microphone

coll. permanente

ha risposto 26 Mag '15, 16:20

stiggia's gravatar image

stiggia
1403812

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×21

domanda posta: 23 Mag '15, 13:56

domanda visualizzata: 924 volte

ultimo aggiornamento: 26 Mag '15, 21:14

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.