Chiedo se qualcuno mi puo' aiutare perché sono assolutamente nuovo del sistema che uso solo da qualche mese. Devo aver combinato qualche pasticcio cercando di far funzionare la web collegata a Skype sulla versione di Ubuntu 12.04. Ho seguito varie indicazioni che ho trovato in rete ma nessuna mi ha risolto il problema e pazienza. Però dopo vari comandi dal terminale ora mi ritrovo con un triangolo rosso sulla barra che dice che gli aggiornamenti sono bloccati perché non si trova il repository da dove scaricarli. Ho provato ad avviare Synaptic per fare gli aggiornamenti manualmente ma mi compare questa schermata che copio di seguito. Come posso tornare a far scaricare gli aggiornamenti di sistema automaticamente? Grazie.

Impossibile scaricare tutti gli indici dell'archivio

Il repository potrebbe non essere più disponibile o non più raggiungibile per problemi di rete. Se disponibile, verrà utilizzata una versione vecchia degli indici, altrimenti verrà ignorato. Controllare la connessione di rete e assicurarsi che l'indirizzo inserito nelle preferenze sia corretto.

Errore GPG: http://www.bechemnet.com debian Release: Le seguenti firme non erano valide: NODATA 1 NODATA 2

chiesto 06 Giu '15, 00:42

viza's gravatar image

viza
2012

Copia su Pastebin il risultato del comando:

sudo apt-get update

quindi riporta in un commento qui sotto l'url della pagina.
Così vediamo quali sono gli errori.

(06 Giu '15, 11:51) alevipri alevipri's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×165
×85

domanda posta: 06 Giu '15, 00:42

domanda visualizzata: 413 volte

ultimo aggiornamento: 06 Giu '15, 11:51

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.