Ho già provato rfkill unblock all, ma continua ad essere bloccato. Ho provato anche a premere il pulsante sul PC, ma niente. Ho una scheda wireless Atheros 9285.

$ rfkill unblock all
$ iwconfig
eth0      no wireless extensions.

lo        no wireless extensions.

wlan0     IEEE 802.11bgn  ESSID:off/any  
          Mode:Managed  Access Point: Not-Associated   Tx-Power=off   
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Power Management:off

Edit

$ sudo lshw -c network -short
[sudo] password for angelo: 
H/W path        Device      Class       Description
===================================================
/0/100/15.1/0   eth0        network     RTL8101E/RTL8102E PCI Express Fast Ether
/0/100/15.3/0   wlan0       network     AR9285 Wireless Network Adapter (PCI-Exp

Edit2

$ sudo rfkill list
[sudo] password for angelo: 
0: hp-wifi: Wireless LAN
    Soft blocked: yes
    Hard blocked: no
1: hp-bluetooth: Bluetooth
    Soft blocked: yes
    Hard blocked: no
2: phy0: Wireless LAN
    Soft blocked: no
    Hard blocked: yes
3: hci0: Bluetooth
    Soft blocked: yes
    Hard blocked: no

chiesto 29 Ago '13, 20:42

angelo3013's gravatar image

angelo3013
10112

modificato 30 Ago '13, 17:12

enzotib's gravatar image

enzotib ♦♦
14.0k112186

Potresti per favore essere più preciso su quali sono "tutte le cose", magari modificando la tua domanda aggiungendo i link?

(29 Ago '13, 21:12) dadexix86 ♦♦ dadexix86's gravatar image

scusami per l' errore è che sono nuovo

(29 Ago '13, 21:31) angelo3013 angelo3013's gravatar image

Aggiungi commenti alla domanda, non risposte :)

rfkill quale output ti dà? Aggiungilo alla domanda.

Aggiungi anche l'output di iwconfig.

(29 Ago '13, 21:31) dadexix86 ♦♦ dadexix86's gravatar image

Quando hai dato rfkill il terminale ti ha dato dell'output. Copia e incollalo modificando la tua domanda :)

(29 Ago '13, 21:35) dadexix86 ♦♦ dadexix86's gravatar image

ecco fatto :)

(29 Ago '13, 21:42) angelo3013 angelo3013's gravatar image

Come puoi vedere è riconosciuta perfettamente

wlan0     IEEE 802.11bgn  ESSID:off/any  
          Mode:Managed  Access Point: Not-Associated   Tx-Power=off   
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Power Management:off

Facciamo un ulteriore controllo con

sudo lshw -c network -short

(allega l'output come prima)

(29 Ago '13, 23:06) dadexix86 ♦♦ dadexix86's gravatar image

ecco fatto

(30 Ago '13, 01:29) angelo3013 angelo3013's gravatar image

Posta ancora

sudo rfkill list
(30 Ago '13, 09:40) dadexix86 ♦♦ dadexix86's gravatar image

Mi sta venendo un dubbio. Il comando con rfkill unblock l'hai dato con sudo, sì?

(30 Ago '13, 09:43) dadexix86 ♦♦ dadexix86's gravatar image

Si l'ho dato con sudo

(30 Ago '13, 15:30) angelo3013 angelo3013's gravatar image

Ok, mi posti cosa ti ho chiesto per favore? :)

(30 Ago '13, 15:39) dadexix86 ♦♦ dadexix86's gravatar image

Adesso non posso lo faró appena possibile

(30 Ago '13, 15:52) angelo3013 angelo3013's gravatar image

Ok! Fammi sapere :)

(30 Ago '13, 15:53) dadexix86 ♦♦ dadexix86's gravatar image

ho inserito l'output nella domanda :)

(30 Ago '13, 17:05) angelo3013 angelo3013's gravatar image

Hai due adattatori wireless, di cui nessuno dei due è presente nei comandi precedenti.

hp-wifi direi che possiamo ragionevolmente considerarlo come wlan0, ed è bloccato da software. Assicurati che la rete senza fili sia abilitata da Network Manager.

phy0 invece è bloccato da hardware, devi attivarlo dallo switch apposito.

Purtroppo non sono esperto di HP e delle configurazioni che impostano, e mi sembra strano che vengano visti due adattatori wi-fi, passo la palla a qualcuno con più conoscenze di me! :)

(30 Ago '13, 17:41) dadexix86 ♦♦ dadexix86's gravatar image

-1

Io ho risolto connettendo la wireless durante l'installazione

coll. permanente

ha risposto 31 Ago '13, 13:13

MarcoePlama's gravatar image

MarcoePlama
7791014

Non servono risposte casuali, ma mirate allo specifico problema.

(31 Ago '13, 14:45) enzotib ♦♦ enzotib's gravatar image

Non credo proporre una soluzione sia "non mirare allo specifico problema".

(31 Ago '13, 14:53) MarcoePlama MarcoePlama's gravatar image

In che senso all installazione?

(31 Ago '13, 15:29) angelo3013 angelo3013's gravatar image

La prima volta che installai ubuntu, non collegai il computer ad internet, anche a me non funzionava l'antenna wireless; poi l'ho reinstallanto accendendo l'antenna: ora funziona!

(31 Ago '13, 15:37) MarcoePlama MarcoePlama's gravatar image

Cioè? Hai premuto il pulsante esterno??

(31 Ago '13, 15:41) angelo3013 angelo3013's gravatar image

Si ma, durante l'installazione di ubuntu, non dopo

(31 Ago '13, 15:43) MarcoePlama MarcoePlama's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×405
×11

domanda posta: 29 Ago '13, 20:42

domanda visualizzata: 1,698 volte

ultimo aggiornamento: 31 Ago '13, 15:49

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.