Dopo aggiornamento da ubuntu 14.10 a 15.04 il PC va in sleep durante boot dopo circa 10 secondi. Il boot riprende e va a buon fine premendo una o più volte il tasto di accensione mentre lampeggia in rosso. Pare che la causa sia nell'accoppiata bios/kernel 3.19 di ubuntu 15.04 ovvero occorrerebbe aggiornare bios vetusto. Di fatto il bios attuale è 1.02 del 3 dic 2009 mentre è disponibile sul sito acer la versione più recente 1.29 del 27 Dic 2010. Prima di aggiornare il bios vorrei sapere se qualcuno ha incontrato già questo problema e se davvero l'aggiornamento del bios lo risolve.

chiesto 14 Giu '15, 11:01

vinloren's gravatar image

vinloren
30114


Alla fine ho deciso di provare comunque ad aggiornare il bios a ultimo livello disponibile su sito Acer (1.29) e la cosa ha funzionato. Ora il boot ubuntu 15.04 fila liscio senza problemi.

coll. permanente

ha risposto 15 Giu '15, 12:59

vinloren's gravatar image

vinloren
30114

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×184
×61
×17

domanda posta: 14 Giu '15, 11:01

domanda visualizzata: 827 volte

ultimo aggiornamento: 15 Giu '15, 12:59

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.