Ciao, mi servirebbe un aiuto per risolvere il problema che ho in fase di ricerca di nuovi aggiornamenti sul mio kubuntu 14.10. Il comando

sudo apt-get update

mi restituisce errori del tipo http://pastebin.ubuntu.com/11774283/

Qualcuno sa indicarmi se e come potrei risolverli? Grazie in anticipo!

chiesto 25 Giu '15, 18:53

riga's gravatar image

riga
25248

Interessante, dovrebbe essere supportata per ancora 5 giorni. Sei connesso ad internet, sì? Sei per caso dietro ad un proxy?

(25 Giu '15, 19:28) dadexix86 ♦♦ dadexix86's gravatar image

Sono connessa a internet e non utilizzo un proxy. E' un errore solo rispetto a quel pacchetto, gli altri vengono scaricati correttamente.

(26 Giu '15, 10:24) riga riga's gravatar image

fatto; ho inserito l'output al link http://pastebin.ubuntu.com/11777559/

(26 Giu '15, 10:48) riga riga's gravatar image

Ottimo,problema risolto :)

(26 Giu '15, 11:01) dadexix86 ♦♦ dadexix86's gravatar image

grazie! :)

(26 Giu '15, 11:07) riga riga's gravatar image

Accetta la risposta se ti soddisfa ;)

(26 Giu '15, 11:24) dadexix86 ♦♦ dadexix86's gravatar image

non so se è un caso, ma da quando ho apportato la correzione che mi hai indicato ho notato che adesso mi vengono notificati solo gli aggiornamenti di sistema e non anche quelli relativi ai programmi installati. So di avere delle versioni non aggiornate di firefox, libreoffice, vlc e filezilla ma, lanciando il comando, sudo apt -get update non mi vengono notificati aggiornati (e non ci sono messaggi di errore). Mi sapresti suggerire una verifica da fare?

(07 Lug '15, 23:01) riga riga's gravatar image

Questo è strano, come fai a dire che non sono aggiornati? Posta ad esempio

apt-cache policy vlc
(08 Lug '15, 02:11) dadexix86 ♦♦ dadexix86's gravatar image

Me ne sono accorta per caso per firefox, andando sulla pagina per cercare un componente aggiuntivo ho letto il messaggio

"Sembra che tu stia utilizzando una vecchia versione di Firefox. Aggiorna per avere più sicurezza e velocità."

da qui ho fatto qualche altra verifica e ho notato che sui vari siti dei programmi che ti ho citato nel messaggio precedente, ci sono versioni più recenti di quelle che ho installato io. Ho eseguito il comando che mi hai suggerito, trovi l'output qui http://pastebin.ubuntu.com/11841152/.

(08 Lug '15, 14:28) riga riga's gravatar image

Nell'output che hai messo hai già installato l'ultima versione disponibile nei repository.

Ma forse non hai chiaro come funziona Ubuntu ;)

Il software su Ubuntu (nei repository) è all'ultima versione compatibile e testata, che non necessariamente è l'ultima rilasciata dai produttori.

Le ultime versioni rilasciate dai produttori non sono testate e possono rompere il sistema e creare problemi, quindi le puoi utilizzare, ma a tuo rischio e pericolo ;)

(09 Lug '15, 02:05) dadexix86 ♦♦ dadexix86's gravatar image

Mah, non si tratta di nessun pacchetto nell'errore che hai postato, si parla dei file di indice di parecchi repository.

Prova a switchare sul server principale. Muon>Sorgenti>Configura, metti la password, si apre una nuova finestra, seleziona Server Principale dal menu a tendina, chiudi, apri un terminale e dai (posta l'output di nuovo su pastebin)

sudo apt-get update
coll. permanente

ha risposto 26 Giu '15, 10:35

dadexix86's gravatar image

dadexix86 ♦♦
16.9k816161

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×95

domanda posta: 25 Giu '15, 18:53

domanda visualizzata: 1,009 volte

ultimo aggiornamento: 09 Lug '15, 02:05

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.