Whela, sono nuovo su ubuntu, e anche su questo forum, ho installato ubuntu a fianco a win7 pero dopo installazione dei driver della scheda video mi da dei problemi all'avvio si avvia una volta su 2 e qualche volta manca l'icona rete in alto a destra, quindi ho pensato di reinstallare ubuntu pero non vorrei perdermi i dati, tipo programmi installati come gtkpod aggiornamenti di sistema che sono parecchi gb, mi chiedo se un backup risolve tutto? faccio il backup salvo sulla pennetta reinstallo copio i file del backup e faccio il ripristino ? cosi mi salva programmi ed aggiornamenti ? GRAZIE IN ANTICIPO :)

chiesto 10 Lug '15, 01:16

Woolf240795's gravatar image

Woolf240795
20124

1

Il backup dovresti averlo fatto a sistema funzionante. Potresti provare a rimuovere i driver e provare un'altra versione.

Ti so dire per dieci anni di esperienza, in cui ho fatto una installazione pulita ogni 6 mesi, che a reinstallare ubuntu da 0 ad operativo, reinstallando aggiornamenti e programmi ci vuole meno di un'ora. Se hai un patizione /home separata non perdi nemmeno file ed impostazioni.

(10 Lug '15, 02:21) stiggia stiggia's gravatar image

:/ non ho capito nulla, cmq a parte che funziona bene Ubuntu, solo il fatto delle scritte all'avvio che esce error ecc, e poi qualche volta manca l'icona rete :/ queste 2 cose vanno male.

(10 Lug '15, 14:44) Woolf240795 Woolf240795's gravatar image

Mi sono un po' dilungato. In sostanza volevo dire che se non riesci a risolvere in altro modo, ci vuole poco a reinstallare ubuntu.

Il backup del sistema va eseguito quando il sistema è perfettamente funzionante e poi ripristinato quando e se succede qualcosa. Se hai già un problema è troppo tardi per fare un backup.

http://wiki.ubuntu-it.org/AmministrazioneSistema/BackupDelSistema

(10 Lug '15, 19:21) stiggia stiggia's gravatar image

Grazie per la dritta, ho reinstallato tutto da 0 ora funziona, pero intendevo salvare programmi che alla mia sfortuna non possiedo internet fisso :/ CMQ ritornando al problema della icona che sparisce ? cosa posso fare ? esiste un comando dal terminale che permette di aprire quella icona senza il riavvio del sistema ? grazie in anticipo.

(10 Lug '15, 23:25) Woolf240795 Woolf240795's gravatar image

Il regolamento dice un problema per domanda.

Converti un commento in risposta oppure scrivine una tu. Poi apri una nuova domanda, dopo aver tentato una ricerca e cercando di spiegare il problema nel modo più esaustivo possibile.

(11 Lug '15, 13:29) stiggia stiggia's gravatar image

Nessun problema, il problema e a me che non riesco ad accedere su internet, e nessuno mi da una risposta valida.

(11 Lug '15, 13:34) Woolf240795 Woolf240795's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,687
×52

domanda posta: 10 Lug '15, 01:16

domanda visualizzata: 653 volte

ultimo aggiornamento: 14 Lug '15, 20:17

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.