Ciao a tutti. A Vicenza la ASL6 dà la possibilità di leggere e scaricare i risultati delle analisi direttamente dal loro sito. Su Firefox, una volta inseriti i dati di accesso si accede ad una pagina dalla quale posso aprire/scaricare/stampare il file pdf. Da qualche tempo qualcosa non funziona più e, nel momento di aprire il file, Firefox mi mostra una pagina bianca. Devo configurare qualcosa, che prima era di default, per ripristinare le condizioni ottimali? Aspetto una vostra risposta e se serve vi posso dare altri dettagli del problema

chiesto 10 Lug '15, 16:30

dragoverde's gravatar image

dragoverde
5091118

Prova a salvare il file su pc ed aprirlo con il lettore pdf di ubuntu. Funziona?

(10 Lug '15, 19:23) stiggia stiggia's gravatar image

Grazie per il suggerimento, ma la procedura non è così semplice. Nella pagina della ASL inserisco i dati di accesso che sono specifici per l'analisi esguita. Si apre una nuova maschera

http://chiedi.ubuntu-it.org/upfiles/Schermata_1_pd0y7oz.png

che da un lato ha un'icona da premere (se posiziono il mouse sopra a questa mi appare la scritta "Mostra il referto"). Clicco sull'icona (cerchiata in rosso)alt text e si apre un'altra pagina

http://chiedi.ubuntu-it.org/upfiles/Schermata_2_rDIR0nW.png

dove dovrei visualizzare il referto ed invece mi appare vuota. Ho provato a mettere in cursore sull'icona e col tasto destro usare una ad una tutte le opzioni che mi offre, ma non ottengo niente di valido. La cosa più assurda di tutte è che ho provato anche su Windows via Virtualbox, su smartphone Android e su tablet Android senza risultati, mentre fino a qualche tempo fa tutto funzionava bene.

(11 Lug '15, 22:30) dragoverde dragoverde's gravatar image

Usa i commenti per rispondere.

Potrebbe essere un problema del sito, potresti provare con un altro browser.

(12 Lug '15, 10:07) stiggia stiggia's gravatar image

La cosa più assurda di tutte è che ho provato anche su Windows via Virtualbox, su smartphone Android e su tablet Android senza risultati, mentre fino a qualche tempo fa tutto funzionava bene.

Al 99.99999999999% è un problema lato server se non funziona con nessuno dei browser su questi sistemi ;)

(12 Lug '15, 16:12) dadexix86 ♦♦ dadexix86's gravatar image

Scusate se non ho risposto col commento, ma volevo caricare le immagini e non sqpevo come fare nel commento. Anch'io la pensavo come voi, ma col PC di mia figlia (Windows non so quale) funziona. Proverò con qualche altro browser, ma ho dubbi che riesca. Speriamo che mi sbagli. Comunque è da anni che esiste questo servizio ed io ho sempre usato Ubuntu senza problemi. Adesso, scrivendo, mi è venuto in mente che sia magari qualche estensione che crea conflitto. Mi pare che si possa avviare Firefox pulito ed ora provo. Vi saprò dire.

(12 Lug '15, 22:14) dragoverde dragoverde's gravatar image

Funziona!!! Praticamente ci sarà qualche estenione che crea problemi. Grazie comunque per i suggerimenti. Anche se adesso è OT, mi potete spiegare in parole semplici quando devo rispondere con un commento e quando invece posso dare una risposta nel campo sottostante?

(12 Lug '15, 22:24) dragoverde dragoverde's gravatar image

Usa sempre i commenti. Quando hai la soluzione alla domanda posta usa una risposta. Oppure quando un commento è la soluzione alla domanda iniziale trasformala in risposta.

Lo scopo è fare in modo che il prossimo utente che cerca la soluzione alla tua stessa domanda trovi domanda e risposta evidenziati senza dover leggere tutta la discussione.

(13 Lug '15, 09:45) stiggia stiggia's gravatar image

Risolto il problema eliminando tutte le estesioni di Firefox. Evidentemente ce n'è una o più di una che va in conflitto.

coll. permanente

ha risposto 13 Lug '15, 22:36

dragoverde's gravatar image

dragoverde
5091118

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×27

domanda posta: 10 Lug '15, 16:30

domanda visualizzata: 1,089 volte

ultimo aggiornamento: 13 Lug '15, 22:36

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.