Salve a tutti. Non riesco a completare l'installazione degli aggiornamenti causa la presenza di pacchetti non fidati.

Questo il link dove ho incollato il risultato del commando "sudo apt-get update"

http://paste.ubuntu.com/11860030/

Ho provato a seguire le istruzioni suggerite in questo post aperto precedentemente

http://chiedi.ubuntu-it.org/questions/26640/impossibile-aggiornare-e-installare-dal-software-center

ma non ho ottenuto risultati.

Qualcuno ha qualche suggerimento in merito.

chiesto 11 Lug '15, 15:14

tatta68's gravatar image

tatta68
50138

Guardando il risultato di "apt-get update" posso formulare un paio di ipotesi.

O lo hai dato in un momento in cui la connessione faceva i capricci oppure hai dei repositoy che non esistono più. Sicuramente non sono gli ufficiali di ubuntu.

(12 Lug '15, 10:13) stiggia stiggia's gravatar image

Scusa la lunga attesa ma ero in ferie. Grazie per i suggerimenti. In effetti il problema potrebbe dipendere dalla connessione non troppo stabile, infatti ieri ho riprovato ad eseguire gli aggiornamenti e il tutto si è concluso regolarmente. Capire invece quali possano essere i repository obsoleti e come comportarmi va al di fuori delle mie capacità. Forse la presenza di questi repository anomali dipenderà dal fatto che alla versione 14.04 sono approdato facendo l'aggiornamento da una versione 13 precedente.

(19 Lug '15, 07:01) tatta68 tatta68's gravatar image

Apri il gestore dei pacchetti synaptics poi cerca sorgenti software. Guarda tra le varie schede cosa hai abilitato.

(19 Lug '15, 22:56) stiggia stiggia's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×168

domanda posta: 11 Lug '15, 15:14

domanda visualizzata: 518 volte

ultimo aggiornamento: 19 Lug '15, 22:56

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.