Salve,ho provato a collegare il mio pc acer aspire 5920g alla tv ma niente da fare,la tv legge il pc infatti la porta hdmi in input si "accende",mentre il pc non rileva questo secondo monitor.Ho ubuntu 14.04lts,ho provato ad andare in impostazione-->monitor ma mi esce solo questo monitor integrato,il secondo non esce proprio.Non credo sia un problema del cavo hdmi perché ne ho provati tre ne tantomeno della tv lg 32" perché il pc fisso si collega tranquillamente.Se poteste aiutarmi mi fareste un piacere,grazie.

chiesto 22 Lug '15, 14:04

Giupio's gravatar image

Giupio
20246

Esattamente quale hardware monta? In particolare la scheda video e quali driver usi.

(22 Lug '15, 18:43) dadexix86 ♦♦ dadexix86's gravatar image

La scheda video è una nvidia geforce 8600m gt,uso i driver Nouveau

(23 Lug '15, 12:20) Giupio Giupio's gravatar image

A meno di rispondere alla (tua) domanda principale usa i commenti e non le risposte, grazie.
La nvidia supporta ancora la scheda con i driver proprietari?
Non credo che i nouveau supportino l'uscita HDMI.
Comunque sei sicuro che l'uscita funziona, ovvero hai provato con un altro sistema operativo?

(23 Lug '15, 13:31) dadexix86 ♦♦ dadexix86's gravatar image

Una settimana fa avevo windows 7 ultimate e non andava lo stesso,credo era sempre un problema di driver.Poi ho installato ubuntu e nemmeno va..ma sono sicuro che la porta funziona perchè l'uscita hdmi della tv si illumina e quando fa così significa che c'è qualcosa collegato.Dico anche che ho provato tramite cavo rgb che non mi ha mai dato problemi ma non va lo steso.Quindi non credo sia un problema di uscite

(23 Lug '15, 14:13) Giupio Giupio's gravatar image

Il fatto che le uscite siano attive non vuol dire che funzionino, in genere ci sono molte sfumature intermedie tra "funziona" e "è da buttare".

Hai provato ad installare i driver proprietari?

(23 Lug '15, 14:19) dadexix86 ♦♦ dadexix86's gravatar image

Ho datato che funzionano dal fatto che l'uscita rgb non mi ha mai dato problemi mentre ora si.Comunque non ne ho idea di come si installano i driver proprietari :/

(23 Lug '15, 14:30) Giupio Giupio's gravatar image
(23 Lug '15, 14:58) dadexix86 ♦♦ dadexix86's gravatar image

ci ho provato ma il problema è che appena li installo e riavvio mi esce lo schermo nero quindi sono costretto a rimuoverli da terminale

(23 Lug '15, 18:06) Giupio Giupio's gravatar image

Strano, hai provato tutti quelli disponibili?

(23 Lug '15, 20:05) dadexix86 ♦♦ dadexix86's gravatar image

Si ma niente

(23 Lug '15, 20:44) Giupio Giupio's gravatar image

A meno di rispondere alla (tua) domanda principale usa i commenti e non le risposte, grazie.

Dato che non funziona nemmeno con Windows io opterei per il problema fisico alla scheda, anche considerato che i suoi driver proprietari hanno dei problemi con essa (una rapida ricerca Google riporta che in teoria funzionano). Aspettiamo che qualcuno più competente di me ti dica qualcosa di più preciso.

Nel frattempo potresti provare se con la 12.04 hai lo stesso problema?

(23 Lug '15, 21:03) dadexix86 ♦♦ dadexix86's gravatar image

Credo che hai ragione,perché fino ad un mese fa la scheda video non funzionava,poi l'ho messa a cuocere nel forno e funziona nonostante secondo me si sia un po bruciata,sarà per questo,grazie.

(24 Lug '15, 15:37) Giupio Giupio's gravatar image

Spero vivamente che la cosa del forno sia ironica e soprassiedo.

Prova se con la 12.04 funziona.

(24 Lug '15, 19:38) dadexix86 ♦♦ dadexix86's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,677
×70
×33
×9
×1

domanda posta: 22 Lug '15, 14:04

domanda visualizzata: 993 volte

ultimo aggiornamento: 24 Lug '15, 19:38

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.