Ciao a tutti! Avrei una domandina da farvi...ho da poco installato la versione 14.04 di lubuntu e non ho avuto problemi (ho seguito qualche guda su internet perchè son poco esperto). Quindi ho avviato lubuntu da cd dopo di che l ho installato assieme alle parti terze -visto che ero collegato a wifi- e quando ha finito l' installazione ho potuto subito veder un ottimo miglioramento delle performance ( ho quindi anche ravviato il pc). Comunque oggi vado a riaccenderlo e non mi parte, cioè mi si ferma nella schermata dell avvio dove è possibile entrare nel setup, e da li non va avanti.

Qualcuno sa dirmi cosa e come dovrei fare ?? Grazie a tutti!

chiesto 10 Ago '15, 11:23

fedi98's gravatar image

fedi98
2012


Cosa significa entrare nel setup? Immagino che ti si sia aperta la pagina di GRUB boot manager, quindi troverai delle opzioni tra le quali anche "Lancia Lubuntu" o qualcosa di simile. Quello che è strano è che se fosse la schermata del GRUB, di default dopo 10/15 sec dovrebbe partire in automatico. Potresti caricare una foto del "setup" o comunque darci maggiori info a rigurado?

coll. permanente

ha risposto 13 Ago '15, 10:27

antorob's gravatar image

antorob
1104915

no, forse mi sono spiegato male... quando apro il pc esso non mi carica grub, ma si ferma prima(dove si può accedere al bios della casa madre-dove ho selezionato ad esempio l' avvio da dvd quando l' ho installato). quindi posso solo modificare il boot o altre informazioni del bios(bios della casa madre quindi)

è come se il sistema operativo fose stato rimosso

(16 Ago '15, 22:59) fedi98 fedi98's gravatar image

se hai qaulche suggerimento o necessiti di qualche foto(anche se non so a cosa potrebbe essere utile, visto che non riesco nmmeno ad accedere a grub) fammi sapere

(16 Ago '15, 23:02) fedi98 fedi98's gravatar image

È strano che ti si apra il bootmanager in automatico, se non ci fosse un os installato, ti darebbe errore. Può sembrare una cosa ovvia, ma hai ripristinato come priorità di bootstrap l'HDD? Nel caso non lo avessi fatto, fallo e poi riprova. Altrimenti il problema è un altro.

P.s. non usare le risposte se non sono risolutive, usa i commenti :)

(17 Ago '15, 13:13) antorob antorob's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×287

domanda posta: 10 Ago '15, 11:23

domanda visualizzata: 537 volte

ultimo aggiornamento: 17 Ago '15, 14:01

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.