Salve a tutti, ho un problema strano:
Ho un vecchio PC Samsung e do recente ho installato lubuntu.
In parole povere non riesce a rilevare il WiFi salvo alcune rare occasioni (il WiFi è vicinissimo al computer) e non riesco proprio a capire il perché...
Cosa posso fare?

Grazie in anticipo

chiesto 16 Ago '15, 15:03

Alanuke's gravatar image

Alanuke
20123

modificato 16 Ago '15, 21:08

enzotib's gravatar image

enzotib ♦♦
14.0k112186

@Alanuke: a che serve mettere "libuntu" tra parentesi quadre nel titolo? I tag ci sono apposta.

(16 Ago '15, 21:08) enzotib ♦♦ enzotib's gravatar image

@enzotib: scusami, sono nuovo del forum e non sapevo bene come gestire il tutto

(17 Ago '15, 09:52) Alanuke Alanuke's gravatar image

Marca e modello della scheda wi-fi? Quale versione di Lubuntu hai installato?

(18 Ago '15, 21:40) dadexix86 ♦♦ dadexix86's gravatar image

@dadexix86 è un Samsung r60 plus np-r60y e ha la scheda WiFi atheros super g

(20 Ago '15, 11:43) Alanuke Alanuke's gravatar image

@dadexix86 lubuntu 15.04... A casa mia funzionava alla perfezione mentre a casa della mia fidanzata col WiFi vicino va molto raramente e non capisco il perché

(20 Ago '15, 12:00) Alanuke Alanuke's gravatar image

Canale di trasmissione del router? :)

(20 Ago '15, 12:36) dadexix86 ♦♦ dadexix86's gravatar image

Non ne ho idea purtroppo...

(20 Ago '15, 13:13) Alanuke Alanuke's gravatar image

Informati, perché i canali sopra all'11 non funzionano con Linux (perché sono illegali in molti stati).

(20 Ago '15, 13:23) dadexix86 ♦♦ dadexix86's gravatar image

Dubito seriamente che sia un canale sopra l'11... Credo sia tipo disattivato o qualcosa del genere

(20 Ago '15, 13:29) Alanuke Alanuke's gravatar image

Se con una rete (quella di casa tua) funziona e su una (quella della tua ragazza) non funziona, c'è qualche problema di compatibilità con quella rete, certamente non è un problema interno alla scheda wi-fi :)

(20 Ago '15, 13:33) dadexix86 ♦♦ dadexix86's gravatar image

Però una volta si era connesso! È stata anche inserita la password e funzionava

(20 Ago '15, 14:33) Alanuke Alanuke's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×389
×292
×101
×10

domanda posta: 16 Ago '15, 15:03

domanda visualizzata: 528 volte

ultimo aggiornamento: 20 Ago '15, 14:33

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.