Un caro saluto ai frequentatori del forum. Ho da poco assemblato un PC con le seguenti caratteristiche:

Scheda madre MSI PC Mate H97

CPU Intel Core i5 4590

Scheda Video Nvidia GeForce GTX 960

RAM GSKill Ares 1600MHz 4GBX2

Ho installato Ubuntu GNU/Linux 15.04 come unico sistema operativo ed ha funzionato a meraviglia prima dell'aggiornamento al kernel Linux 3.19.0-26.

Al riavvio mi sono ritrovato con grafica a bassa risoluzione e, quel che è peggio, impossibilità ad effettuare il login!!

Ho provato a riavviare con il kernel precedente e ho trovato che unity funzionava malissimo, addirittura mi era impossibile fare alcunché, neppure aprire un terminale, cosa che mi avrebbe forse permesso di salvare il salvabile.

Il terminale in modalità ripristino addirittura non riconosceva la tastiera italiana ed aveva un output dei caratteri non conforme.

Fatto sta che ho preferito reinstallare Ubuntu impedendogli l'aggiornamento al nuovo kernel, in attesa di tempi migliori.

Qualcun altro ha avuto un'esperienza simile e se sì esistono soluzioni migliori? Come posso evitare di incappare al prossimo aggiornamento in un kernel che abbia un bug del genere (solitamente me la cavo ma stavolta ho dovuto rinunciare).

Un sentito grazie in anticipo.

Alberto

chiesto 18 Ago '15, 22:47

Alberto%20Costa's gravatar image

Alberto Costa
436613

Ciao, mai visto questo problema. Come hai installato i driver?

Perché può darsi che ci fosse un errore di dkms che ti ha sballato il tutto. Durante l'installazione del nuovo kernel hai avuto errori relativi a dkms sul terminale?

(19 Ago '15, 10:25) dadexix86 ♦♦ dadexix86's gravatar image

Avevo già installati i driver nvidia-346, ho solo eseguito la spunta su Software e aggiornamenti/Driver aggiuntivi.

Dopo l'incidente ho installato i driver nvidia-352, che sto attualmente utilizzando, ma non ho più ritentato il passaggio al nuovo kernel, per timore di avere una disavventura simile.

L'unico messaggio strano (che ottengo da sempre) è un "ACPI PPC probe failed" che però non è mai corrisposto ad un malfunzionamento del sistema.

Grazie.

(19 Ago '15, 10:49) Alberto Costa Alberto%20Costa's gravatar image

Ok, se casomai tornerai a provare il passaggio fai attenzione al dkms :)

(19 Ago '15, 10:51) dadexix86 ♦♦ dadexix86's gravatar image

PS

Volevo già pubblicare come risposta questo commento ma ho un dubbio: se non permetto all'aggiornamento automatico d'installare il kernel che mi ha dato problemi, ciò mi impedirà futuri aggiornamenti?

(19 Ago '15, 11:26) Alberto Costa Alberto%20Costa's gravatar image
1

No, quando ci saranno ulteriori aggiornamenti dovrebbe darti la possibilità di installare poi quelli...

(19 Ago '15, 11:33) dadexix86 ♦♦ dadexix86's gravatar image

Grazie mille comunque per la sollecita assistenza. A presto

Alberto

(19 Ago '15, 11:38) Alberto Costa Alberto%20Costa's gravatar image

Ho provato a scaricare da qui il kernel linux 4.0.0 lowlatency (siccome ho in mente di usare qualhe programmino di produzione musicale), l'ultimo disponibile per vivid e l'ho installato manualmente nel modo solito:

cd Scaricati
sudo dpkg -i linux*
sudo update-grub
sudo reboot

per il momento sembra funzionare tutto. Non ho ricevuto messaggi d'errore, neppure il famigerato ACPI eccetera.

:D

Grazie

Alberto

coll. permanente

ha risposto 19 Ago '15, 11:16

Alberto%20Costa's gravatar image

Alberto Costa
436613

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,703
×113
×74
×71
×31

domanda posta: 18 Ago '15, 22:47

domanda visualizzata: 1,478 volte

ultimo aggiornamento: 19 Ago '15, 11:38

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.