Buongiorno. Sono nuovo e non so se una discussione è già stata aperta su questo argomento. Se lo fosse, chiedo scusa. Premessa su un vecchio Asus dual core Pentium 1600 di clock, grafica ATI, schermo VXGA, HD 120Gb, Ran 1024MB, ho installato a gennaio 2014 un Kubuntu 13,08 aggiornato a 14.04LTS un mese dopo, A parte la difficolta a fargli riconoscere una scheda VIFI BCM4318, ha sempre funzionato tutto correttamente fino alla settimana scorsa, quando ho avuto la malaugurata idea di passare al 15.04 con passaggio intermedio al 14.10. Il primo aggiornamento è andato liscio come l'olio. Il passaggio dal 14.10 al 15.04 è stato traumatico, perché al reboot il PC sembrava morto. Schermo nero, anche se apparentemente il disco lavorava ogni tanto. Per fortuna mi ero scaricato e masterizzato un Ubuntu 14.04.02 - dal sito italiano - un 14.04.03 dal sito ufficiale. Verificato che il DVD funzionava ho installato il 14.04.03, a fianco, con mia sorpresa, del kubuntu 15.04 aggiornato. Ovviamente il boot col 14.04 funzionava. provato il boot con 15.04 kernel 3.16 pure. Naturalmente entrambi avevano perso la scheda WIFI, pazienza avevo le vecchie indicazioni e l'ho riabilitata. Ieri sera è arrivato un aggiornamente del kernel per il 14.04 - 3.19 - e sono cominciati i problemi. Il primo boot inchioda la macchina, il secondo da ACPI-PCC probe failed ma riesce a partire. Una bella scocciatura. Cosa fare? Grazie

chiesto 19 Ago '15, 15:15

newwhitebear's gravatar image

newwhitebear
20112


C'è un po' di confusione nella domanda, provo a riassumere. Ogni versione di Ubuntu utilizza una versione ben precisa del kernel linux:

  • Ubuntu 14.04 e 14.04.1 → kernel 3.13
  • Ubuntu 14.10 e 14.04.2 → kernel 3.16
  • Ubuntu 15.04 e 14.04.3 → kernel 3.19

Se il kernel 3.19 causa problemi, ti consiglio di scaricare Ubuntu 14.04.1 da questa pagina. Riceverai tutti gli aggiornamenti della versione LTS, ma il kernel rimarrà il 3.13 per tutto il periodo di supporto di Ubuntu 14.04.
Evita di eseguire un avanzamento di versione alla 15.04, dato che contiene il kernel che ti dà problemi. Se invece è necessario per te passare alla 15.04, non so come aiutarti.

Nella guida wiki Rilasci/ Point Release puoi trovare maggiori informazioni sulle differenze tra le varie "versioni" di Ubuntu 14.04.

coll. permanente

ha risposto 20 Ago '15, 13:18

alevipri's gravatar image

alevipri
5.5k1479

modificato 20 Ago '15, 13:19

Grazie, Alevipri per la risposta. Per il kernel è chiarissimo. Il problema non sussiste se al momento del boot scelgo il kernel 3.16, sia per kubuntu 15.04 e ubuntu 14.04.03LTS, tranite l'opzione boot all'avvio. Ieri sera è arrivato un aggiornamento del kernel 3.19 per entrambi i sistemi e al reboot non era comparso l'errore - né segnalazione né doppio boot. Però oggi ho dovuto fare il solito doppio boot. Proverò a fare il downgrsde a 14.04.01. Domanda: Ho notato che con l'installazione della versione, sia in aggiornamento sia tramite il DVD, perdo tutte le impostazioni e qualche applicativo. Se faccio il downgrade, devo ricominciare da capo?

(20 Ago '15, 14:47) newwhitebear newwhitebear's gravatar image

Ho notato che con l'installazione della versione, sia in aggiornamento sia tramite il DVD, perdo tutte le impostazioni e qualche applicativo.

È inevitabile che si perda qualcosa.
Se si effettua una installazione con la /Home separata, dopo una nuova installazione si mantengono ancora tutti i file di configurazione precedenti, in questo modo basterà reinstallare i programmi.
Se al contrario si fa una classica installazione senza la /Home separata, ad ogni nuova installazione si devono anche sistemare tutte le impostazioni (oltre che a reinstallare i programmi).

(20 Ago '15, 15:29) alevipri alevipri's gravatar image

Per quanto riguarda il downgrade, ammesso che sia fattibile (non ho mai provato), te lo sconsiglio :)

Vediamola in questo modo: l'installazione di Ubuntu o una sua derivata ufficiale richiede pochissimo tempo (dipende anche dall'hardware ovviamente) e stai per installare una versione supportata per 5 anni. Una volta installata, vuoi lavorarci tranquillo e sereno fino al termine del supporto (per poi installare una nuova versione o fare un avanzamento di versione alla futura 16.04 LTS).

Per evitare problemi, fai una installazione "pulita", così non ti porti dietro problemi ;)

(20 Ago '15, 15:40) alevipri alevipri's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,598
×68
×4

domanda posta: 19 Ago '15, 15:15

domanda visualizzata: 1,421 volte

ultimo aggiornamento: 20 Ago '15, 15:40

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.