Ho un Ubuntu 14.04 LTS, da qualche giorno dopo i soliti aggiornamenti, ogni volta che uso Ubuntu dopo un po' (circa 10 minuti) mi fa un log off, cioè mi ritorna al login di lightdm. Insomma: un chiudi sessione non voluto. La cosa è fastidiosissima perché lo fa di botto, schermo nero e richiesta login. Ovviamente perdo tutte le cose aperte! Uso da molto Ubuntu, ma non sono un esperto. Mi sapete aiutare? Se vi serve, ditemi che file postare per capirne di più. Grazie

chiesto 19 Ago '15, 20:50

martinataz's gravatar image

martinataz
2012

Che scheda video hai? Che driver grafici usi? Il riavvio di lightdm è dovuto ad un crash del server grafico, probabilmente è un problema di driver. Prova a postare il contenuto di

cat $HOME/.xsession-errors

e anche

uname -r
(20 Ago '15, 08:39) dslul dslul's gravatar image

Il kernel è 3.13.0-61-generic. Scheda grafica un Nvidia GeForce 840M e driver... ehm... non lo so. Tempo e tempo fa avevo provato installare i driver appositi, ma credo di non esserci riuscito! Portate pazienza, ma non è che sia esperto!

Questo è l'.xsession-errors:

Script per ibus iniziato in run_im.
init: Processo main del job at-spi2-registryd terminato, rigenerazione
init: Processo main del job at-spi2-registryd terminato, rigenerazione
init: Processo main del job at-spi2-registryd terminato, rigenerazione
init: Processo main del job at-spi2-registryd terminato, rigenerazione
init: Processo main del job at-spi2-registryd terminato, rigenerazione
init: Processo main del job at-spi2-registryd terminato, rigenerazione
init: Processo main del job at-spi2-registryd terminato, rigenerazione
init: Processo main del job at-spi2-registryd terminato, rigenerazione
init: Processo main del job at-spi2-registryd terminato, rigenerazione
init: Processo main del job at-spi2-registryd terminato, rigenerazione
init: at-spi2-registryd si rigenera troppo velocemente, fermato
(20 Ago '15, 20:18) martinataz martinataz's gravatar image

Usa i commenti, comunque hai provato ad andare su driver aggiuntivi ed installare i consigliati?

(20 Ago '15, 22:14) dslul dslul's gravatar image

Su driver consigliati non trovo nulla. Mi sono sempre chiesto perché, visto che invece ho provato ad installare Linux Mint nel gestore driver trova subito i driver nvidia adeguati

(21 Ago '15, 20:40) martinataz martinataz's gravatar image

Tra l'altro ora ho installato in un'altra partizione appunto Linux Mint e sto scrivendo da Mint, perché su Ubuntu è sempre peggio... logoff ormai ogni 5 minuti al massimo!

(21 Ago '15, 20:41) martinataz martinataz's gravatar image

È sicuramente un problema di driver video, purtroppo non saprei come aiutarti (non uso schede nvidia da parecchi anni) oltre che dirti di reinstallare ubuntu e provare ad installare i driver aggiuntivi consigliati.

(21 Ago '15, 21:18) dslul dslul's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×7

domanda posta: 19 Ago '15, 20:50

domanda visualizzata: 587 volte

ultimo aggiornamento: 21 Ago '15, 21:18

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.