Ciao a tutti, su un pc ad uso NAS ho installato Ubuntu 14.04.3 LTS su 3 dischi da 3TB in RAID 5 (2 volumi, md0 e md1). Il sistema fa il boot correttamente, ma se provo a disconnettere fisicamente un disco e a riavviare compare la schermata (GNU GRUB version s.o2 beta2.... minimal BASH-like line editing is supported..... GRUB>) e mi fermo li. Qualche idea ? Grazie mille.

chiesto 09 Set '15, 11:03

linuxmc's gravatar image

linuxmc
101

Dove hai installato il boot loader?

(09 Set '15, 17:21) corti-nico corti-nico's gravatar image

su tutti e 3 gli hard disk (/dev/sda, /dev/sdb e /dev/sdc). Aggiungo che sono tutti e 3 configurati in GPT.

(09 Set '15, 18:19) linuxmc linuxmc's gravatar image

@linuxmc: non usare le risposte, usa i commenti.

(09 Set '15, 18:45) enzotib ♦♦ enzotib's gravatar image

non ne so molto di raid, ma se i dati sono distribuiti sui 3 dischi in striping a livello di blocco come fa a funzionare senza un disco?

(14 Set '15, 19:40) Zanna94 Zanna94's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×11

domanda posta: 09 Set '15, 11:03

domanda visualizzata: 299 volte

ultimo aggiornamento: 14 Set '15, 19:40

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.