Buona sera, vorrei chiedere a voi esperti perchè ultimamente quando accendo o riavvio il sistema dopo la schermata del notebook per entrare nel bios, si blocca su una schermata nera per circa 1 minuto, dopo di che parte regolarmente... La cosa mi infastidisce perchè prima l'avvio era davvero veloce grazie anche al fatto che ho sostituito l'HD con un SSD. Ho installato mate... Help mi date un parere?

chiesto 09 Set '15, 19:37

woody70's gravatar image

woody70
443813

@woody70: prova a guardare nel log di sistema se c'è qualcosa che non va.

(09 Set '15, 20:10) enzotib ♦♦ enzotib's gravatar image

Grazie enzotib, cortesemente mi spiegheresti cosa/come dovrei fare? Perdonami, sono davvero alle prime armi ;)

(09 Set '15, 20:15) woody70 woody70's gravatar image

@woody70: apri il file /var/log/syslog con l'editor di testo, e prova a vedere dall'ora dell'ultimo avvio se trovi qualche scritta che sia sospetta.

(09 Set '15, 20:43) enzotib ♦♦ enzotib's gravatar image

mi è uscita una schermata infinita...ma sembra che mi dia degli errori. ho estrapolato l'ltima parte ed inserisco il link di pastebin: http://paste.ubuntu.com/12323301/

(09 Set '15, 22:15) woody70 woody70's gravatar image

@woody: pare che il sistema cerchi qualche disco che non c'è. Potresti far vedere l'output del comando sudo blkid e il contenuto del file /etc/fstab?

(09 Set '15, 23:21) enzotib ♦♦ enzotib's gravatar image

risultato di sudo blkid: http://paste.ubuntu.com/12324196/ questo il contenuto di /fstab: http://paste.ubuntu.com/12324238/

(10 Set '15, 00:26) woody70 woody70's gravatar image

@woody70: come sospettavo, la partizione che dà errore nel file di log, cioè quella il cui UUID inizia per 446, e che secondo fstab deve essere utilizzata come swap, non c'è nell'output di blkid, cioè non esiste.
Invece dall'output di fstab ci sono altre due partizioni di swap, la cosa strana è che sono indicate con nome di device zram0 e zram1, cosa che non ho mai visto in precedenza: hai per caso installato qualche programma che ti ricorda zram?
Infine, la cosa più semplice è commentare l'ultima riga di fstab.

(10 Set '15, 08:04) enzotib ♦♦ enzotib's gravatar image

che mi ricordi zram nn mi dice niente, c'è però da dire che da quando ho installato ubuntu sto pastrugnando un po e temevo che prima o poi avrei fatto qualche casino ;) comunque se lancio da terminale sudo apt-get install zram-config pensi che possa servire a qualcosa?

(10 Set '15, 13:01) woody70 woody70's gravatar image

@woody70: io piuttosto che installarlo proverei a rimuoverlo, se è installato:

sudo apt-get remove zram-config

Probabilmente questo sistema il problema.

(10 Set '15, 14:50) enzotib ♦♦ enzotib's gravatar image

sudo pluma /etc/fstab

e metti il cancelletto alla swap, che non c'è in blkid, salva e chiudi il file.

dopo prova

sudo rm /usr/share/initramfs-tools/config.d/compcache

e

sudo update-initramfs -u

e riavvia il PC

coll. permanente

ha risposto 10 Set '15, 14:24

anonimo03's gravatar image

anonimo03
(sospeso)

modificato 10 Set '15, 15:52

ho visto ora che hai ubuntu mate, nel primo comando usa pluma al posto di gedit

(10 Set '15, 15:17) anonimo03 anonimo03's gravatar image

Provato e sembra andato apposto anche se ha ancora qualche incertezza, pur tuttavia nn si blocca più come prima. Ho controllato con pluma ed alla riga 9 mi da ancora un errore... UUID=bf41942f-cf37-480b-a911-84d56c4899b6 / ext4 errors=remount-ro 0 1 Metto anche il link di tutta la schermata http://paste.ubuntu.com/12328406/plain/ é normale?

(10 Set '15, 15:52) woody70 woody70's gravatar image

intendi "errors=remount-ro" ? Si è normale.

(10 Set '15, 15:54) anonimo03 anonimo03's gravatar image

Ok allora, il resto della schermata rileva qualche cosa che nn va o è tutto apposto? Mi chiedevo se nn ci fosse un modo per controllare il sistema, tipo "verifica disco/permessi" e "ripara disco/permessi" che utilizza il sistema OS di MAC...

(10 Set '15, 16:02) woody70 woody70's gravatar image

io la schermata non la vedo se vuoi riposta i pastebin di

sudo blkid

cat /etc/fstab
(10 Set '15, 16:05) anonimo03 anonimo03's gravatar image

questa è la schermata... http://paste.ubuntu.com/12328600/plain/

(10 Set '15, 16:17) woody70 woody70's gravatar image

per il controllo del sistema, avvii una live e vedi qual'è la partizione del sistema con

sudo fdisk -l

e poi lanci

sudo fsck -yv /dev/sdxn

a xn metti la partizione rilevata

comunque se non hai più il blocco credo che sei in ordine con le cose fatte prima, modifica fstab ecc...

(10 Set '15, 16:21) anonimo03 anonimo03's gravatar image

Grazie ad entrambi (enzotib e carlino) per il momento sembra tutto in ordine... Fino al prossimo problema ;) Dovrei legarmi le dita quando mi viene la tentazione di giocare con il terminale... ;D GRAZIE ancora della pazienza. PS vi invidio da morire per la vostra bravura...

(10 Set '15, 16:49) woody70 woody70's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×66

domanda posta: 09 Set '15, 19:37

domanda visualizzata: 942 volte

ultimo aggiornamento: 10 Set '15, 16:49

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.