Salve,

ho un netbook Asus su cui era preinstallato Windows XP, ma lo scorso anno ho provato a installare Lubuntu 14 LTS (se non sbaglio) per cercare di velocizzare il PC e funzionava benissimo (connessione, velocità sistema ecc.), ma ad un certo punto non riusciva ad aggiornarsi, perché diceva di non esserci più spazio.

A inizio estate scorsa ho reinstallato la stessa versione di Lubuntu chiedendo di cancellare tutto e fare occupare tutto lo spazio da Lubuntu. Fatto sta che adesso il computer funziona, si aggiorna ed è veloce abbastanza, ma si connette solo con il cavo. Non riesco a collegarlo con il wi-fi come prima.

Sulla barra in basso a destra compaiono le linee della connessione come se fosse connesso anche quando c'è il modem spento. Se faccio connetti alla rete (di casa o ufficio) non riesce a connettersi. Cosa può essere successo? Ho provato tutti i sistemi ma invano.

chiesto 10 Set '15, 14:47

alessandroranieri's gravatar image

alessandrora...
107123239

modificato 12 Set '15, 07:52

enzotib's gravatar image

enzotib ♦♦
14.0k112186

l'output di questi

sudo lshw -c network

rfkill list
(10 Set '15, 15:20) anonimo03 anonimo03's gravatar image

in pratica devo inserire questo comando nel terminale? l'ho fatto e apparentemente sembra funzionare tutto per il meglio, grazie.

(11 Set '15, 15:02) alessandrora... alessandroranieri's gravatar image

quelli sono solo comandi diagnostici, per avere informazioni e dovevi incollarlo uno per volta nel terminale e postare qui il risultato.

quelli sicuramente non hanno fatto niente, se funziona a dovere non è per quelli.

(11 Set '15, 15:13) anonimo03 anonimo03's gravatar image

questo è il risultato del secondo comando

alessandro@alessandro-1001PX:~$ rfkill list 0: phy0: Wireless LAN Soft blocked: no Hard blocked: no 1: asus-wlan: Wireless LAN Soft blocked: no Hard blocked: no alessandro@alessandro-1001PX:~$

(11 Set '15, 16:20) alessandrora... alessandroranieri's gravatar image

il primo comando non riesco a postarlo perché troppo lungo e non mi fa aggiungere il commento

(11 Set '15, 16:22) alessandrora... alessandroranieri's gravatar image

incollalo qui http://paste.ubuntu.com

e poi metti il link che ti crea

(11 Set '15, 16:48) anonimo03 anonimo03's gravatar image

ecco il link di pastebin dove ho incollato l'output http://paste.ubuntu.com/12345966/

(11 Set '15, 22:17) alessandrora... alessandroranieri's gravatar image

la tua scheda è questa

*-network               
   description: Wireless interface
   product: AR2427 802.11bg Wireless Network Adapter (PCI-Express)
   vendor: Qualcomm Atheros

e da quanto vedo https://wiki.debian.org/it/ath9k#supported dovrebbe essere supportata di default dal driver che risulta caricato "ath9k"

teoricamente dovresti essere a posto

(12 Set '15, 00:10) anonimo03 anonimo03's gravatar image
2

che scheda di rete hai?

(14 Set '15, 21:13) Zanna94 Zanna94's gravatar image

qual'è il comando per vedere la scheda di rete?

(15 Set '15, 15:22) alessandrora... alessandroranieri's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×122
×114
×101
×10

domanda posta: 10 Set '15, 14:47

domanda visualizzata: 525 volte

ultimo aggiornamento: 15 Set '15, 15:22

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.