Ciao a tutti. Ho avuto un problema con l'installazione di Ubuntu 14.04.3 LTS. Ho masterizzato un DVD e dopo aver fatto partire Ubuntu 14.04.3 in prova non mi riconosceva Internet via cavo Ethernet. Il problema è che il cavo di Internet è attaccato e completamente funzionante sugli altri sistemi operativi. Ho provato a smanettare ma niente. Non lo riconosce, come se non ci fosse. Sapreste dirmi come risolvere il problema? Ho un computer portatile Acer Aspire 5738ZG con doppia scheda video Intel + ATI. Qui le caratteristiche della scheda: " 01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] RV730/M96 [Mobility Radeon HD 4650/5165] " . Grazie in anticipo.

chiesto 10 Set '15, 18:00

Jokermane's gravatar image

Jokermane
35125

fai sapere

cat /etc/network/interfaces

sudo lshw -c network
(10 Set '15, 18:14) anonimo03 anonimo03's gravatar image

Direttamente da Ubuntu 14.04.3:

ubuntu@ubuntu:~$ cat /etc/network/interfaces
# interfaces(5) file used by ifup(8) and ifdown(8)
auto lo
iface lo inet loopback
(11 Set '15, 19:41) Jokermane Jokermane's gravatar image

ubuntu@ubuntu:~$ sudo lshw -c network *-network
description: Ethernet interface product: NetXtreme BCM5764M Gigabit Ethernet PCIe vendor: Broadcom Corporation physical id: 0 bus info: pci@0000:02:00.0 logical name: eth0 version: 10 serial: 00:26:2d:72:06:da size: 100Mbit/s capacity: 1Gbit/s width: 64 bits clock: 33MHz

(11 Set '15, 19:46) Jokermane Jokermane's gravatar image

capabilities: pm vpd msi pciexpress bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd 1000bt 1000bt-fd autonegotiation configuration: autonegotiation=on broadcast=yes driver=tg3 driverversion=3.137 duplex=full firmware=sb v2.19 latency=0 link=yes multicast=yes port=twisted pair speed=100Mbit/s resources: irq:32 memory:f4100000-f410ffff

(11 Set '15, 19:46) Jokermane Jokermane's gravatar image

*-network description: Wireless interface product: AR928X Wireless Network Adapter (PCI-Express) vendor: Qualcomm Atheros physical id: 0 bus info: pci@0000:03:00.0 logical name: wlan0 version: 01 serial: 00:17:c4:ca:7d:8f width: 64 bits clock: 33MHz

(11 Set '15, 19:47) Jokermane Jokermane's gravatar image

capabilities: pm msi pciexpress msix bus_master cap_list ethernet physical wireless configuration: broadcast=yes driver=ath9k driverversion=3.19.0-25-generic firmware=N/A latency=0 link=no multicast=yes wireless=IEEE 802.11bgn resources: irq:17 memory:f4200000-f420ffff

@c_a_r_l_i_n_0 grazie per aver risposto. Scusa per i commenti multipli non sapevo come fare ._. Che ne dici ?

(11 Set '15, 19:49) Jokermane Jokermane's gravatar image

non so dirti niente, /etc/network/interfaces mi sembra a posto aspetta qualcun'altro, però la cosa è strana, normalmente con ethernet non ci sono problemi

(11 Set '15, 20:09) anonimo03 anonimo03's gravatar image

Lo so è proprio perché è stana che non so che fare D: Grazie comunque :D

(11 Set '15, 20:14) Jokermane Jokermane's gravatar image

La rete con wi-fi funziona?

Trattandosi di Broadcom probabilmente devi installare i driver proprietari, dato che non supportano troppo bene gli open, cosa che puoi fare se hai una connessione funzionante.

(11 Set '15, 22:43) dadexix86 ♦♦ dadexix86's gravatar image

@dadexix86 No non ho una rete Wi-fi... non c'è un modo di installare i driver proprietari ? Tipo da un altro sistema operativo ?

(12 Set '15, 16:37) Jokermane Jokermane's gravatar image

i driver dovrebbero già essere compresi nel kernel, mi da questo

ls /lib/firmware | grep tigon
tigon

non so, prova con

sudo modprobe tg3

e vedi se cambia qualcosa

(12 Set '15, 17:01) anonimo03 anonimo03's gravatar image

@c_a_r_l_i_n_0 inserendo la prima riga mi viene fuori "tigon". Mettendo la seconda riga non mi cambia nulla D: Non so cosa fare .-.

(14 Set '15, 16:55) Jokermane Jokermane's gravatar image

non ho altre idee

(14 Set '15, 18:04) anonimo03 anonimo03's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,598
×96
×25
×6

domanda posta: 10 Set '15, 18:00

domanda visualizzata: 726 volte

ultimo aggiornamento: 14 Set '15, 18:04

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.