Buon giorno, ieri ho provato a installare Ubuntu 14.04 in dual boot su un notebook Packard Bell Easy Note modello p5wso

Ho seguito la solita procedura che ho utulizzato sul mio Asus (come da guida "creare una partizione logica" perché si superavano le 4 partizioni primarie, istallazione da DVD con Ubuntu Live e tutto regolare, aggiornamenti, istallazione, ecc. Alla fine confermo la richiesta di riavvio. Il risultato: schermata nera con tratteggio in alto a sinistra che lampeggia e il PC non parte più né con Windows, né con Ubuntu, né con il CD di Ubuntu, sempre e solo schermata nera!
Ditemi che non ho fatto un danno irreparabile!

chiesto 20 Set '15, 08:25

ilmory's gravatar image

ilmory
1912

modificato 20 Set '15, 13:32

enzotib's gravatar image

enzotib ♦♦
14.0k112186

Non parte nemmeno con la live? Strano! Qual è l'hardware del computer? Ma al BIOS ci arrivi?

(20 Set '15, 09:27) dadexix86 ♦♦ dadexix86's gravatar image

si al bios ci arrivo ma sia che decido di partire dall'hdd sia che decido di partire dal dvd il risultato è il solito schermata nera con tratteggio lampeggiante, per quanto riguarda il notebook è un intel i3 4gb ram 500gb HD earchitwttura 64 bit non so altro..

(20 Set '15, 12:40) ilmory ilmory's gravatar image

Che roba interessante. Hai UEFI o Legacy? Perché se hai UEFI potrebbe essere che si sia corrotto qualcosa lì. Prova a switchare a Legacy e vedere se parte la live :)

(20 Set '15, 12:42) dadexix86 ♦♦ dadexix86's gravatar image

intanto ti ringrazio... però non sono un campione con il pc sto cercando di imparare quindi quello che mi hai chiesto di fare per me è arabo..penso che non sia uefi perchè la macchina è del 2011 ,non ho visto la voce uefi in nessuna partizione e interfaccia mi sembra quella di un bios classico, cmq sa fossi così gentile da dirmi i passaggi che secondo te dovrei fare io ci provo

(20 Set '15, 13:18) ilmory ilmory's gravatar image

Quando selezioni la USB di Ubuntu, ti mostra una schermata viola così?

(20 Set '15, 13:22) dadexix86 ♦♦ dadexix86's gravatar image

no no nessun viola tutto nero e basta--

(20 Set '15, 14:10) ilmory ilmory's gravatar image

Ma sei sicuro che parta la chiavetta, sì? ha delle lucine con cui si riesce a controllare se effettivamente lavora?

(20 Set '15, 14:14) dadexix86 ♦♦ dadexix86's gravatar image

io andrei a cercare il problema nel bios e simili.. ho avuto spesso problemi simili, anche se non ho mai avuto asus. l'altro giorno non partiva da cd per l'appunto. da quel poco che ne so, se una cosa è "irreparabile" può esserlo soloo nel caso fosse fisicamente danneggiata. se hai settori dell'hd rotti, allora sì, è "irreparabile" pensare di smanettare e sperare si aggiustino da sé... altrimenti se come a me si è sputtanato il pc installando qualcosa di sbagliato, che va a cambiare le configurazioni bios ecc che dicevo, è probabile che l'errore risieda lì.

(21 Set '15, 14:02) FranzLiszt FranzLiszt's gravatar image

Per es. un altro problema che ho avuto è proprio con l'eufi ecc che dicevi, che non sapevo cosa fossero (e quando l'ho scoperto mi hanno irritato parecchio). Ho preso il pc con dentro windows8, e non lo volevo (che rabbia non vedere pc senza sistema operativo). E h perso non so quante ore per cercare di capire cosa fare, vedendo che non leggeva il cd durante l'avvio... poi continuando a perder tempo, a smanettare, ho cambiato quelle maledette configurazioni solo atte a proteggere l'amico Bill e i suoi miliardi fino a che son riuscito a mandarlo sulla beata forca.

(21 Set '15, 14:04) FranzLiszt FranzLiszt's gravatar image

Quando l'ho forzato a leggere da cd (e non ricordo come) alla fine il pc è sempre una macchina, e deve per forza leggere prima o poi. Insomma da qualche parte deve esser nascosto il problema, non può essere sicuramente irreparabile. Per il dual boot invece ti consiglio di mettere prima windows e poi ubuntu. Anche questo l'ho scoperto perdendo giorni e giorni... prima windows, creo le partizioni, poi rifaccio con ubuntu.

(21 Set '15, 14:07) FranzLiszt FranzLiszt's gravatar image

Come diceva Dade, forse dovresti provare con una USB di cui sei sicuro del perfetto funzionamento. Prepari una qualunque distro di ubuntu (o Win, se vuoi) li sopra e provi a farla partire. Io qualche tempo fa ebbi problemi con dei DVD, forse a causa di qualche graffio di cui non mi accorsi: ubuntu non partiva più e non sapevo come ripristinare il grub.

Comunque, se provi a resettare le impostazioni del BIOS e cambiare solo il parametro che ti permette di fare il boot da USB, cambia la situazione?

(21 Set '15, 14:48) Zuffra Zuffra's gravatar image

@FranzLiszt ma quindi hai UEFI o no? O.ò

(21 Set '15, 16:17) dadexix86 ♦♦ dadexix86's gravatar image

alla fine preso dal panico visto che non riuscivo piu a fare niente ho utilizzato il recovery fornito da packard bell nel bios che mi ha riportato tutto il pc all ultimo punto di ripristino che ere stato fatto (il rischio del pc da buttare è stato escluso)quindi ho provato a ripetere la procedura da capo ho preso l'ultima partizione primaria disponibile e l'ho trasformata in estesa con gparted poi ho creto 3 partizioni logiche 1swap 1 bott e 1 piu grande come root...

(21 Set '15, 19:44) ilmory ilmory's gravatar image

istallazione completata riavvio sistema e taccccc!!!! torna il maledetto windows!! perche se l'istallazione è andata a buon fine non mi fa scegliere che sistema utilizzare????!!!!!!!!!!!!!

(21 Set '15, 19:44) ilmory ilmory's gravatar image

se sbaglio qualcosa ditemelo perfavore perche sto per tire il portatile in strada

(21 Set '15, 19:46) ilmory ilmory's gravatar image

Non è che il sistema ha UEFI e tu stai installando come sistema non UEFI?

Posta una foto del BIOS per favore.

(21 Set '15, 19:56) dadexix86 ♦♦ dadexix86's gravatar image

non mi fa caricare la foto perchè non ho la reputazione superiore a 60!! mi sono appena iscritto sarà anche dura!!provo a descriverla schermata binca con bordi blu e azzurri e in alto ce scritto insydeH20 setup utility

system Bios version v1.07 VGA Bios version Intel v2098 non so che altre info dare per descriverlo..

(21 Set '15, 23:48) ilmory ilmory's gravatar image

ho fatto un po di ricerche tra le stupende guide della sezione wiki e ho scoperto qualche cosa 1) il mio è un bios di tipo phoenix 2)se Windows sfrutta il vecchio partizionamento MBR, Ubuntu dovrà essere installato in modalità Legacy. Purtroppo può accadere che gli automatismi di selezione del DVD/USB di avvio possano far partire la live di Ubuntu in uefi mode, nonstante Windows sia stato installato in legacy mode. A fine installazione Ubuntu non verrebbe caricato.:

(22 Set '15, 01:28) ilmory ilmory's gravatar image

Per le installazioni in legacy mode, dopo essersi accertati di avviare la live nella modalità corretta, fare riferimento alla procedura di installazione utilizzata per i vecchi BIOS. visto che il caso sopracitato sembra calzare perfettamente la mia situazione come posso far partire il live cd/dvd in legacy anzi che in uefi????

(22 Set '15, 01:30) ilmory ilmory's gravatar image

Per la foto, caricala su IMGUR o Tinypic e metti qui il link.

Per il BIOS, posta una foto della schermata di selezione del dispositivo di avvio.

(22 Set '15, 08:03) dadexix86 ♦♦ dadexix86's gravatar image

Metti dentro la USB con Ubuntu, riavvia, e postami di nuovo una foto della schermata "Boot".

(22 Set '15, 16:06) dadexix86 ♦♦ dadexix86's gravatar image

se faccio partire il dvd appare prima la schermata viola che mi hai postato nei primi messaggi poi una totalmente grigia senza nessuna scritta e poi mi si apre la pagina dove si seleziona ala lingua e si decide se installare o provare ubuntu.. cmq sta sera ti posto le foto cosi ti fai un idea, ma secondo te se scarico un img.iso di ubuntu 14.04 in 32bit potrei risolvere il problema ?? oppure è una perdita di tempo ??

(22 Set '15, 16:15) ilmory ilmory's gravatar image

Ma quindi con il DVD parte? Perché all'inizio dicevi di no

non parte più né con Windows, né con Ubuntu, né con il CD di Ubuntu

(22 Set '15, 16:23) dadexix86 ♦♦ dadexix86's gravatar image

si ora si.. nei messagi precedenti ho scritto come ho fatto , ho risolto il problema della schermata nera ora windows parte ma ubuntu proprio non lo considera

(22 Set '15, 16:28) ilmory ilmory's gravatar image

pensavo che le foto ti servivano per capire se il dvd partiva in legacy.. scusa..

(22 Set '15, 16:28) ilmory ilmory's gravatar image

Ah ottimo :) Se riesci a partire da live, allora posta una schermata di Gparted.

(22 Set '15, 16:49) dadexix86 ♦♦ dadexix86's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×436
×263
×48

domanda posta: 20 Set '15, 08:25

domanda visualizzata: 636 volte

ultimo aggiornamento: 22 Set '15, 16:49

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.