Buongiorno a tutti, tanto per cambiare ho problemi con la versione 15.04 ossia noto che il processore è impegnato al 80/100% ho lanciato "top" nel terminale e mi dice che plasma sshell occupa il 91%

alt text

alt text

Sarà che ho aggiornato a plasma 5.3? e che sul mio notebook non va d'accordo? quindi come posso risolvere?

chiesto 21 Set '15, 14:35

woody70's gravatar image

woody70
443813

modificato 21 Set '15, 16:03

enzotib's gravatar image

enzotib ♦♦
14.0k112186


Qualche mese fa installai Kubuntu 15.04 sul mio Asus X55A. Tutto molto bello, plasma rinnovato e aggiornamenti fatti. Al primo riavvio non partì più :D

Suppongo tu abbia aggiunto i backports di kubuntu per mettere plasma 5.3. Se si, puoi dare i seguenti comandi

sudo apt-get install ppa-purge
sudo ppa-purge ppa:kubuntu-ppa/backports

e dovresti essere in grado di tornare indietro di versione.

Facci sapere :)

coll. permanente

ha risposto 21 Set '15, 15:00

Zuffra's gravatar image

Zuffra
5015

modificato 21 Set '15, 16:03

enzotib's gravatar image

enzotib ♦♦
14.0k112186

per aggiornare ho dato questi comandi sudo add-apt-repository ppa:kubuntu-ppa/backports

ed infine aggiornate il sistema con

sudo apt-get update && sudo apt-get dist-upgrade ho lanciato il tuo comando e questa è la risposta del terminale Lettura elenco dei pacchetti... Fatto Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto E: Impossibile trovare il pacchetto ppa

(21 Set '15, 15:15) woody70 woody70's gravatar image

ho riprovato a lanciare sudo add-apt-repository ppa:kubuntu-ppa/backports e questo è il risultato http://paste.ubuntu.com/12514220/plain/

(21 Set '15, 15:25) woody70 woody70's gravatar image

Quindi praticamente è come se non avesse trovato il ppa all'interno della directory dove lo hai messo. Hai installato ppa-purge, giusto? Non hai invece hai cancellato a mano il ppa?

Edit: non posso leggere quello che hai postato, non ho mai fatto l'account per Ubuntu One. Usa pastebin, che è free.

(21 Set '15, 15:26) Zuffra Zuffra's gravatar image

premetto che son nuovo ;) io nn ho spostato niente anche perchè nn so dove sia installato. ho solo lanciato i comandi che ti ho citato. installato ppa-purge? se intendi con il comando che mi hai dato... la risposta è stata che nn trova il pacchetto ppa.. a mano nn ho cancellato niente.. temo di fare casini

(21 Set '15, 15:35) woody70 woody70's gravatar image

Ok, forse allora non hai installato "ppa-purge", che è il tool che ti permette di cancellare il ppa. $sudo apt-get install ppa-purge è il comando che ti permette di installare il tool. Per usarlo dai $sudo ppa-purge ppa:kubuntu-ppa/backports, che è il comando per eliminare il ppa. Riprova, magari siamo più fortunati ;)

(21 Set '15, 15:41) Zuffra Zuffra's gravatar image

fatto, e dopo che ha macinato per un bel pò facendo ben sperare. ecco che mi dice.. Stato attuale: 1 difettoso [+1]. Warning: Something went wrong, packages may not have been reverted mi sta scappando la pazienza :/ come temevo sto 15.4 si sta rivelando troppo instabile... se devo passare il tempo a smanettare con terminale o su internet a cercare soluzioni, credo che torenerò ad usare la versione 14.4 che fin'ora nn mi ha dato problemi.. scusa lo sfogo ;)

(21 Set '15, 16:32) woody70 woody70's gravatar image

mmm sinceramente non mi è mai capitato quel "difettoso". prova ad aggiungere di nuovo il repository di Plasma 5.3 (kubuntu-ppa/backports) con i comandi che hai già dato e poi fai l'update de repository. poi dai sudo apt-get install -f. alla fine prova di nuovo con il ppa-purge dello stesso repository.

Comunque ti capisco sinceramente..anche a me kubuntu nuovo ha dato problemi e son tornato inizialmente a Ubuntu 14.04 che sapevo essere più stabile :/

(21 Set '15, 17:07) Zuffra Zuffra's gravatar image

@woody70 sono cose che succedono utilizzando PPA esterni ;) La 15.04 senza PPA funzionava? Se sì, la colpa è del PPA e devi segnalarlo agli sviluppatori dei software lì contenuti e aspettare che risolvano, perché noi non possiamo farci proprio nulla.

(21 Set '15, 17:10) dadexix86 ♦♦ dadexix86's gravatar image

Innanzitutto grazie della pazienza, prima dell'aggiornamento sembrava andare bene, dico sembra perchè era da poco che l'avevo installato. Proverò comunque a fare come suggerisce zuffra ma se nn risolvo lo disinstallo e resto con 14.4... Per quanto riguarda la segnalazione, nn so come fare... come ho detto sono proprio agli inizi...

(21 Set '15, 19:47) woody70 woody70's gravatar image

Per la segnalazione devi andare sulla pagina del PPA, poi Bugs e lì descrivere il problema.

(22 Set '15, 08:05) dadexix86 ♦♦ dadexix86's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×82

domanda posta: 21 Set '15, 14:35

domanda visualizzata: 638 volte

ultimo aggiornamento: 22 Set '15, 08:05

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.