Buongiorno esperti, vorrei chiedervi come posso risolvere questo problema. Quando lancio "aggiornameto software" dopo un po mi appare un avviso dal titolo "impossibile scaricare pacchetti" e nelle info trovo questo...

http://it.archive.ubuntu.com/ubuntu/dists/utopic-updates/main/binary-amd64/Packages 404 Not Found [IP: 193.206.139.34 80] 
http://it.archive.ubuntu.com/ubuntu/dists/utopic-updates/restricted/binary-amd64/Packages 404 Not Found [IP: 193.206.139.34 80] 
http://it.archive.ubuntu.com/ubuntu/dists/utopic-updates/main/binary-i386/Packages 404 Not Found [IP: 193.206.139.34 80] 
http://it.archive.ubuntu.com/ubuntu/dists/utopic-updates/restricted/binary-i386/Packages 404 Not Found [IP: 193.206.139.34 80] 
http://it.archive.ubuntu.com/ubuntu/dists/utopic-updates/universe/binary-i386/Packages 404 Not Found [IP: 193.206.139.34 80] 
http://it.archive.ubuntu.com/ubuntu/dists/utopic-updates/multiverse/binary-i386/Packages 404 Not Found [IP: 193.206.139.34 80] 
http://it.archive.ubuntu.com/ubuntu/dists/utopic-backports/main/binary-amd64/Packages 404 Not Found [IP: 193.206.139.34 80]
 http://it.archive.ubuntu.com/ubuntu/dists/utopic-backports/restricted/binary-amd64/Packages 404 Not Found [IP: 193.206.139.34 80] http://it.archive.ubuntu.com/ubuntu/dists/utopic-backports/multiverse/binary-i386/Packages 404 Not Found [IP: 193.206.139.34 80] http://it.archive.ubuntu.com/ubuntu/dists/utopic/universe/binary-amd64/Packages 404 Not Found [IP: 193.206.139.34 80] 
http://it.archive.ubuntu.com/ubuntu/dists/utopic-updates/multiverse/binary-amd64/Packages 404 Not Found [IP: 193.206.139.34 80]

E di fatto non scarica gli aggiornamenti...
Ho provato a cercare in giro ma alla fine preferisco chiedere direttamente a voi.
Come sempre grazie dell'aiuto.

chiesto 26 Set '15, 13:01

woody70's gravatar image

woody70
443813

modificato 26 Set '15, 13:16

dadexix86's gravatar image

dadexix86 ♦♦
16.9k816161


Passando a una versione supportata.

La 14.10 Utopic è stata dismessa dopo 9 mesi dall'uscita (come tutte le non-LTS), quindi da luglio non riceve più aggiornamenti - nemmeno di sicurezza! - e i suoi repository sono stati disabilitati.

Le versioni attualmente supportate sono 12.04LTS, 14.04LTS e 15.04.
Tra un mesetto ci sarà la new-entry 15.10, che per il momento è ancora in testing.

coll. permanente

ha risposto 26 Set '15, 13:18

dadexix86's gravatar image

dadexix86 ♦♦
16.9k816161

modificato 26 Set '15, 13:19

Quindi è per quello che non mi fa scaricare gli aggiornamenti? per tanto o faccio downgrade alla 14.4 o aspetto la 15.10, sperando che funzioni meglio dell'attuale 15.4 che ho dovuto disinstallare dalla disperazione. Comunque è strano che fin'ora mi ha aggiornato tutti i programmi installati. Forse questi che ho postato sono pacchetti di sistema e che come dici tu nn essendo supportati di fatto nn sono più reperibili... correggimi se sbaglio

(26 Set '15, 13:25) woody70 woody70's gravatar image

Hai perfettamente ragione :)

Se i repo sono disattivati (quelli di Canonical sono disattivati) i rispettivi programmi non verranno aggiornati.

(26 Set '15, 13:31) dadexix86 ♦♦ dadexix86's gravatar image

Quindi mi consigli di restare sulla 14.10 ed aspettare la 15.10, di fare un backup prima di aggiornare e se la 15.10 si rivela stabile come lo è la 14.10 fare l'upgrade definitivo. Dico questo perchè come ho detto con la 15.4 mi son trovato male, mi dava un sacco di problemi, spero che la 15.10 risolverà. Un altra cosa, i vari programmi installati vengono comunque aggiornati? come del resto hanno fatto fin'ora e, per evitare che mi esca ancora il messaggio di errore, tolgo la spunta dalle sorgenti software nei vari supporto software ecc.?

(26 Set '15, 13:44) woody70 woody70's gravatar image

Io ti consiglio la 14.04, se funzionava. Così sei tranquillo fino al 2019.

i vari programmi installati vengono comunque aggiornati?

Se sono nei repo si Canonical no, se sono in altri repository ancora attivi, sì.

(26 Set '15, 14:07) dadexix86 ♦♦ dadexix86's gravatar image

Approfitto ancora della tua disponibilità, come posso tornare alla 14.4 senza dover riinstallare tutto daccapo, cioè mantenendo le impostazioni, temi, programmi ecc. esiste un modo? che nn sia complicatissimo, perchè sono piuttosto agli inizi...

(26 Set '15, 14:18) woody70 woody70's gravatar image

Non puoi.

Avanzare è facile, ma per tornare indietro devi reinstallare da zero.

(26 Set '15, 14:28) dadexix86 ♦♦ dadexix86's gravatar image

grazie ancora della pazienza ;)

(26 Set '15, 14:45) woody70 woody70's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×263

domanda posta: 26 Set '15, 13:01

domanda visualizzata: 943 volte

ultimo aggiornamento: 26 Set '15, 14:45

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.