Dopo aver installato Ubuntu 14.04 LTS mi rimane un problema relativo al riconoscimento della scheda wifi.
Dopo aver letto vari post ho dato da terminale il seguente comando:

sudo apt-get purge bcmwl-kernel-source broadcom-sta-common broadcom-sta-source

Ne risultano le seguenti righe:

Configurazione di bcmwl-kernel-source (6.30.223.248+bdcom-0ubuntu0.1)...
Removing old bcmwl-6.30.223.248+bdcom DKMS files...

-------- Uninstall Beginning --------
Module:  bcmwl
Version: 6.30.223.248+bdcom
Kernel:  3.19.0-28-generic (i686)
-------------------------------------

Status: Before uninstall, this module version was ACTIVE on this kernel.

wl.ko:
 - Uninstallation
   - Deleting from: /lib/modules/3.19.0-28-generic/updates/dkms/
 - Original module
   - No original module was found for this module on this kernel.
   - Use the dkms install command to reinstall any previous module version.

depmod..........

DKMS: uninstall completed.

------------------------------
Deleting module version: 6.30.223.248+bdcom
completely from the DKMS tree.
------------------------------
Done.
Loading new bcmwl-6.30.223.248+bdcom DKMS files...
Building only for 3.19.0-28-generic
Building for architecture i686
Building initial module for 3.19.0-28-generic
Done.

wl:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/3.19.0-28-generic/updates/dkms/

depmod.....

DKMS: install completed.

Arrivato a questo punto il cursore lampeggia ad inizio riga e non succede nient'altro. Come posso risolvere il problema? Grazie

chiesto 29 Set '15, 09:49

Sesto%20Senso's gravatar image

Sesto Senso
9112

modificato 06 Ott '15, 08:29

enzotib's gravatar image

enzotib ♦♦
14.0k112186

Marca e modello della scheda esattamente? Perché mi sembra strano che un computer così vecchio monti una Broadcom che necessita di quel procedimento (che serve per le schede attuali).

(29 Set '15, 09:57) dadexix86 ♦♦ dadexix86's gravatar image
-1

Con il comando lspci risulta questo

(29 Set '15, 10:05) Sesto Senso Sesto%20Senso's gravatar image

A meno di rispondere alla (tua) domanda principale usa i commenti e non le risposte. E usa pastebin per i codici lunghi.

(29 Set '15, 10:34) dadexix86 ♦♦ dadexix86's gravatar image

Arrivato a quel punto hai installato i driver proprietari come spiegato nella guida apposita?

(29 Set '15, 10:37) dadexix86 ♦♦ dadexix86's gravatar image

Con il comando lspci -vvnn | grep -A 9 Network da: http://paste.ubuntu.com/12609890/

(29 Set '15, 10:53) Sesto Senso Sesto%20Senso's gravatar image

Eseguito anche i comandi:

sudo apt-get update
sudo apt-get --reinstall install bcmwl-kernel-source

Sono andati a buon fine, riavviato il sistema ma nulla è cambiato

(29 Set '15, 11:02) Sesto Senso Sesto%20Senso's gravatar image

Fammi vedere una schermata dell'interfaccia di installazione del software proprietario.

(29 Set '15, 11:13) dadexix86 ♦♦ dadexix86's gravatar image

Come faccio a farti vedere la schermata dell'interfaccia di installazione del software proprietario?

(30 Set '15, 10:21) Sesto Senso Sesto%20Senso's gravatar image

Fai una schermata (Stamp o Print), la carichi su un sito di hosting come tinypic o imgur e poi metti qui il link :)

(30 Set '15, 10:44) dadexix86 ♦♦ dadexix86's gravatar image

ho scoperto che il problema era la schedina wi-fi danneggiata. Sostituendola il problema è stato risolto.

(04 Ott '15, 17:39) Sesto Senso Sesto%20Senso's gravatar image

@sesto-senso: non mettere risolto nel titolo (e quindi sistemalo), piuttosto scrivi una risposta con la soluzione e poi accettala, grazie.

(04 Ott '15, 18:22) enzotib ♦♦ enzotib's gravatar image

Dopo aver dato

sudo apt-get purge bcmwl-kernel-source broadcom-sta-common broadcom-sta-source

Vanno installati i driver con

sudo apt-get install b43-fwcutter firmware-b43-installer

Quindi riavvia

coll. permanente

ha risposto 29 Set '15, 15:58

Webber's gravatar image

Webber
3.0k1536

modificato 29 Set '15, 16:07

dadexix86's gravatar image

dadexix86 ♦♦
16.9k816161

Dando questa riga di comando

sudo apt-get purge bcmwl-kernel-source broadcom-sta-common broadcom-sta-source

mi si ferma a questo punto

http://paste.ubuntu.com/12622997/

(30 Set '15, 10:17) Sesto Senso Sesto%20Senso's gravatar image
La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×129

domanda posta: 29 Set '15, 09:49

domanda visualizzata: 1,239 volte

ultimo aggiornamento: 06 Ott '15, 08:29

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.