Salve, ho installato nell'ssd del mio portatile che è diviso in due partizioni da 140 GB e 100 GB rispettivamente windows 7 e Ubuntu 14.04. Se installo windows il problema è che parte solo quello. Risolvo andando in live di Ubuntu e utilizzando il Boot Repair che riavviando mi fa comparire la schermata di scelta di quale sistema usare ma solo ubuntu parte. Windows si avvia con una serie di righette a tratti orizzontali e poi rimane ferma una schemata viola tipica di Ubuntu con una riga nera sopra dove una volta ho sentito anche il rumore di avvio di Windows. Come potrei risolvere? Grazie mille in anticipo.

chiesto 10 Ott '15, 21:53

camper's gravatar image

camper
35259

Il pc ha UEFI e la versione di Ubuntu è 32 o 64 bit?

(11 Ott '15, 11:17) enzoge enzoge's gravatar image

Ubuntu è a 64 bit e il pc è questo: http://www.eprice.it/portatili-LENOVO/d-5478756 solo che ha in più l'ssd. L'uefi non so di preciso cosa sia, riesci a capire dal modello?

(12 Ott '15, 11:41) camper camper's gravatar image

Hai installato prima windows o prima Ubuntu?

(12 Ott '15, 14:16) fededefe1994 fededefe1994's gravatar image

@camper: il link che hai postato porta ad una pagina che parla di un portatile che a differenza del tuo non ha windows 7 (dove è possibile trovare sia UEFI che il BIOS)e due ssd, ma un hd da 1TB e Windows 8.1.
Così è difficile aiutarti, ti chiedo di fornire dettagli più precisi sia sull'hardware che sulle metodologie seguite per l'installazione.

(12 Ott '15, 14:32) enzoge enzoge's gravatar image

Allora scusatemi se sono stato poco chiaro. Comunque prima di proprio tutto come hai detto te ilgallinetta avevo windows 8.1. Poi per sbaglio cercando di installare ubuntu l'avevo cancellato e al posto di rimettere quello ho messo windows 7 con anche ubuntu. Quest'estate ho fatto mettere su un ssd nel portatile da 250 GB che ho suddiviso come indicato sopra. Mi ero fatto installare sia windows che ubuntu e andava tutto bene. Poi ho avuto necessità di reinstallare windows per cambiare la versione e da lì sono cominciati i problemi. Il disco da 1 tb rimane come una periferica.

(12 Ott '15, 14:54) camper camper's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×255

domanda posta: 10 Ott '15, 21:53

domanda visualizzata: 265 volte

ultimo aggiornamento: 12 Ott '15, 14:54

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.