Salve, vi presento il mio problema.
Ho un PC con un SSD e un HDD funzionanti entrambi (per cui sono da escludere problemi hardware). Ho usato il PC con Windows 10 installato sull'SSD per circa un mese senza alcun problema (il sistema è molto 'veloce' e reattivo).
Ieri ho deciso di installare Ubuntu 15.04 in dual boot con Windows. Allora ho creato una partizione da 150 GB sull'HDD in formattazione ext4 e vi ho installato Ubuntu (ho provato inizialmente impostando una partizione per la swap e una seconda volta senza tale partizione visto che il PC è dotato di 8 GB di RAM).
Fin dal primo accesso Ubuntu risulta rallentato, o meglio va a scatti'. Per esempio per aprire una sola cartella si sovrappongono diverse finestre di trasparenza sempre minore fino a formare la finestra definitiva, il tutto in non meno di 3/4 secondi. Quanto descritto non accade se accedo ad Ubuntu da live CD e nel frattempo se accedo a Windows non riscontro alcun problema.
Quale può essere il motivo di tale rallentamento?
L'unica anomalia riscontrabile è il diverso nome della scheda video nei dettagli di sistema (la scheda installata è una Sapphire r9 380 mentre il sistema riporta: ''Gallium 0.4 on llvmpipe (LLVM 3.6,256 bits''. È possibile che la mancanza dei driver causi il rallentamento?
Ho comunque provato a scaricare ed installare i driver prima di porre questa domanda, ma vista la lentezza del computer l'installazione a un certo punto si blocca. Non so più che fare. Grazie per l'aiuto che riceverò.

Vi scrivo le caratteristiche del PC CPU i5 4690 RAM 8GB 1600 Mhz M.B. Pc mate h97 GPU r9 380

chiesto 15 Ott '15, 20:06

pr7's gravatar image

pr7
2012

modificato 17 Ott '15, 08:30

enzotib's gravatar image

enzotib ♦♦
14.0k112186

Ciao, penso che se fosse un problema di scheda video dovresti riscontrarlo anche con la Live, probabilmente hai sbagliato qualcosa nell'installazione o, ormai abituato alla velocità dell'SSD trovi lento Ubuntu montato sull'HDD tradizionale. Prova a montarlo sull'SSD ....

(16 Ott '15, 07:52) enzoge enzoge's gravatar image

la velocità è anomala, dopo tutto quello che ho scritto non ha senso rispondere "ormai sei abituato alla velocità dell'ssd"

(16 Ott '15, 23:49) pr7 pr7's gravatar image

@pr7: capisco, però se hai già provato a metterlo sull'ssd purtroppo non so cos'altro dire.

(17 Ott '15, 08:17) enzoge enzoge's gravatar image

Hai installato i driver proprietari per la scheda video seguendo la guida apposita?

Inoltre, posta (caricale su imgur e metti i link qui) le schermate del tool di configurazione della scheda video, così che possiamo controllare che sia configurata correttamente.

Infine, quando si presenta il problema potresti monitorare cosa rallenta il tutto tramite il Monitor di Sistema o, da terminale, con top.

(17 Ott '15, 09:26) dadexix86 ♦♦ dadexix86's gravatar image
Scrivi tu la prima risposta!
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×1,714
×31

domanda posta: 15 Ott '15, 20:06

domanda visualizzata: 519 volte

ultimo aggiornamento: 17 Ott '15, 09:26

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.