Salve a tutti!

Utilizzo un IBM Thinkpad X41, con Xubuntu 14.04.

Ho un router HUAWEI HG8245H, che mi causa problemi di connessione. Con gli smartphone è tutto regolare. Il computer, invece, risulta sempre connesso al dispositivo, ma non ha una navigazione lineare: spesso e per brevi periodi di tempo, le pagine web non caricano.

Qualcuno avrebbe un suggerimento per almeno individuare la causa di questo problema?

chiesto 17 Ott '15, 14:47

Ivan90's gravatar image

Ivan90
52261024

1

Su quale canale trasmette il router?

Mettilo su una connessione sotto al canale 11.

(17 Ott '15, 15:34) dadexix86 ♦♦ dadexix86's gravatar image

Scusa l'ignoranza in fatto di reti, ma come faccio? Dopo aver fatto l'accesso al router, alla scheda "Forward Rules" ho 3 voci: DMZ Configuration, Port Mapping Configuration, Port Trigger Configuration. Tutte e tre le voci riportano pagine vuote. Guardo nel posto sbagliato?

(17 Ott '15, 18:03) Ivan90 Ivan90's gravatar image

Penso di sì. Non ho il tuo stesso router, quindi non posso essere più preciso che così. Prova a dare un'occhiata al router o chiedere direttamente al supporto del produttore/venditore e seguire le loro istruzioni :)

(17 Ott '15, 18:07) dadexix86 ♦♦ dadexix86's gravatar image

Non c'è un comando da terminale per vedere il canale? (Sono in Ungheria, chiedere supporto al produttore/venditore magari la lascio come ultima opzione :D )

(17 Ott '15, 18:15) Ivan90 Ivan90's gravatar image

In teoria sì, questo

sudo iwlist wlan0 scan | grep Frequency | sort | uniq -c | sort -n

Fonte

oppure anche con GUI come segnalato qui.

(17 Ott '15, 18:26) dadexix86 ♦♦ dadexix86's gravatar image

Scusa, prima cercavo "porte" al posto di "canali" :/ Ok, il canale era impostato su 11, ho messo 8. Provo un po' a vedere come va. Grazie, intanto. Non è che magari c'entra qualcosa la distanza? E' possibile che 4,5 metri e 4 muri siano un problema? (probabilmente l'ho sparata grossa :D)

(17 Ott '15, 20:30) Ivan90 Ivan90's gravatar image

Comunque col cambio di canale, la situazione è un po' migliorata, ma il problema rimane :-/

(17 Ott '15, 20:52) Ivan90 Ivan90's gravatar image

Direi che i 4 muri possono essere abbastanza problematici...

Prova ad essere almeno nella stessa stanza :)

(18 Ott '15, 00:30) dadexix86 ♦♦ dadexix86's gravatar image

Vedrò di provvedere... Ma come mai con gli smartphone il problema non si pone?

(18 Ott '15, 15:58) Ivan90 Ivan90's gravatar image

Beh, è un computer che ha 10 anni... La scheda wi-fi non è nemmeno lontanamente comparabile con una moderna, sotto tutti gli aspetti che possono influenzare la questione.

(18 Ott '15, 19:34) dadexix86 ♦♦ dadexix86's gravatar image

Ah, ok :D Grazie per il chiarimento.

(18 Ott '15, 20:19) Ivan90 Ivan90's gravatar image

Anche stando nella stanza del router continuo ad avere problemi "di continuità". Cosa potrebbe essere? Il gestore di rete (wicd)? Qualche aggiornato mancato? Prima di questo router non ho mai avuto questi problemi :-/

(20 Ott '15, 22:17) Ivan90 Ivan90's gravatar image

Io avevo riscontrato lo stesso problema con un pc! ho dovuto portarlo dal tecnico e sono passato da 1gb di ram a 2

(21 Ott '15, 14:45) lory3 lory3's gravatar image

Uff, @lory3, essendo all'estero, e inoltre ho un modello vecchiotto, l'implementazione di RAM va tra le ultime possibilità :( Il protocollo IEEE lo posso configurare dal router, giusto? Metterei g, che mi pare di aver capito sia retro-compatibile...

(21 Ott '15, 20:18) Ivan90 Ivan90's gravatar image

@dadexix86, ha funzionato! Ho cambiato l'IEEE a g, e adesso ho ottima ricezione della rete anche dall'altra parte dell'appartamento! Grazie :)

(21 Ott '15, 23:33) Ivan90 Ivan90's gravatar image

Mh... ma lo stesso problema te lo fa con un'altra connessione?

La connessione ora è b/g/n? Potrebbe valer la pena, data l'età della scheda, di limitarla a g o a b e vedere se per caso è quello il problema.

coll. permanente

ha risposto 21 Ott '15, 10:50

dadexix86's gravatar image

dadexix86 ♦♦
16.9k716161

La tua risposta
abilita/disabilita anteprima

Segui questa domanda

Via email:

Una volta eseguito l'accesso potrai iscriverti a tutti gli aggiornamenti qui

Via RSS:

Risposte

Risposte e commenti

Basi di markdown

  • *corsivo* o __corsivo__
  • **grassetto** o __grassetto__
  • collegamento:[testo](http://url.com/ "titolo")
  • immagine?![alt testo](/path/img.jpg "titolo")
  • elenco numerato: 1. Foo 2. Bar
  • per aggiungere un'interruzione di riga, aggiungi due spazi a fine riga e premi «Invio»
  • è supportato anche semplice HTML

Tag:

×114
×96
×17
×8

domanda posta: 17 Ott '15, 14:47

domanda visualizzata: 888 volte

ultimo aggiornamento: 21 Ott '15, 23:34

Chiedi è un servizio di supporto gestito da Ubuntu-it. Contattaci!

powered by OSQAPostgreSQL database
Ubuntu e Canonical sono marchi registrati da Canonical Ltd.